Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 79 / Bezoekers Vandaag: 1828
Hoogste aantal aktieve gebruikers: 304
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Onverklaarbare stop
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Volgende pagina
Auteur Vorig onderwerp Onderwerp Volgend onderwerp Pagina: 1 2 3 (of 3)

janspoor

172 berichten

Geplaatst - 10 okt 2015 :  21:52:34  Toon profiel  Reageer met citaat
Goedenavond. Een vreemd verschijnsel dat ik niet kan oplossen: de in tractie rijdende locs Railion en Railion-2 stoppen steeds op de eerste bezetmelder (4.09) in blok 3. Alle andere locs rijden goed door naar 4.10, dus kennelijk ligt het niet aan de baan. Gek genoeg wordt "waar in baan" wel goed aangegeven op 4.10. Moet ik voor de in tractie rijdende locs nog iets extra's aanvinken o.i.d.?
Zojuist gebeurde precies hetzelfde met loc Bordeaux-2 maar nu in blok 2 op bezetmelder 2.16. Ook hier klopte het "waar in baan" wel want die stond op 2.15. Help, het spookt!!!! Hopelijk zie ik iets over het hoofd wat jullie meteen zien: dat zou fantastisch zijn. Groet van Jan

Download Attachment: blokken-82.bck
243,26 KB

Spoor N, Fleischmann Piccolo, Minitrix, Arnold, Roco, ECoS 2, RoSoft

Wim Ros

Netherlands
4713 Posts

Geplaatst - 11 okt 2015 :  00:04:01  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
De communicatie logging mee laten lopen daarin kun je zien wat er gebeurd en wanneer het gebeurd.

Mvg
Wim

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 11 okt 2015 :  14:54:06  Toon profiel  Reageer met citaat
Dank, Wim, voor de suggestie. Die heb ik nu toegepast en er zijn me een paar dingen opgevallen: ik heb er goed op gelet dat het vinkje bij "spookmeldingen" uit staat en alleen het vinkje bij "bezetmelding wijziging" aan, maar het lijkt wel dat de bezetmelder bij iedere wagon wisselt van "bezet" naar "vrij", terwijl op het betreffende scherm van Ecos echt alleen maar een bezetmelding wordt weergegeven als de loc passeert. Dus dat snap ik niet. Om het geheel een beetje beheersbaar te houden heb ik met twee treinen (en later alleen met de locs) gereden en lijkt alles keurig te werken zoals het hoort. Wel valt me op dat soms de volgende bezetmelder eerder op "bezet" staat dan de vorige op "vrij", maar omdat dat nog nooit problemen heeft gegeven zal dat nu ook wel geen punt zijn, denk ik. Maar waarom het aanvankelijk beschreven probleem zich voordoet is me nog steeds niet duidelijk. Ik sta open voor (verdere) suggestie's. Waarvoor alvast dank. Groet, Jan

Spoor N, Fleischmann Piccolo, Minitrix, Arnold, Roco, ECoS 2, RoSoft
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4713 Posts

Geplaatst - 11 okt 2015 :  17:23:50  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Jan,

Ik kan daar niets zinnigs over zeggen want ik heb je baan er niet bij,
Maar dat bezetmeldingen eerder bezet zijn als dat de vorige vrijgegeven is lijkt me niet zo vreemd. En zo te lezen trek je de verkeerde conclusies, en weet je niet hoe het werkt en wat je mag verwachten.

De logging is ervoor om te kijken of het stopblok tegelijk met de binnenkomst melder bezet gemeld wordt, dat is de enigste verklaring waarom de trein te vroeg stopt.

Spookmeldingen zullen niet werken want het gaat immers om gereserveerde meldpunten in een blok, pas als er een melder buiten de reservering bezet gemeld wordt is er sprake van een spookmelding.

Dat je scherm trager werkt dan de communicatie met de PC dat kan heel goed, en als koploper vrij bezet vrij geeft is het misschien tijd om de baan en of de wielen eens schoon te maken.

Mvg
Wim.

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 11 okt 2015 :  22:21:21  Toon profiel  Reageer met citaat
OK, Wim, ik puzzel verder. Je bedoelt dat je mijn baan er fysiek niet bij hebt, neem ik aan? Want ik heb in mijn eerste bericht een attachment bijgevoegd. In ieder geval bedankt zover voor het meedenken. Groet, Jan

Spoor N, Fleischmann Piccolo, Minitrix, Arnold, Roco, ECoS 2, RoSoft
Ga naar bovenaan de pagina

KdeB

Netherlands
135 Posts

Geplaatst - 12 okt 2015 :  15:54:32  Toon profiel  Reageer met citaat
Hoi Jan

heb ik ook last van gehad, bezetmelder vrij/bezet. Bij mij waren het vuile wielen.
Ik neem wel aan dat je binnenkomst melder lang genoeg is om de wagons te dedecteren.

Mvg
Koos



Met vriendelijke groeten
Koos de Bruin

Het wordt vanzelf weer kerstmis.
Marklin, Ecos2, Koploper, Crail, Windows XP.
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 12 okt 2015 :  16:31:01  Toon profiel  Reageer met citaat
Dat switchen "vrij/bezet" doet hij alleen als er wagons achter de loc hangen. Ik heb nog iets anders geconstateerd: als ik alleen de wagons met de hand heen en weer beweeg over de meldsectie, krijg ik ook een melding in de communicatie logging, hoe vreemd is dat? Terwijl ik zeker weet dat er geen weerstandslak o.i.d. onder de wagons zit en ik heb jet ook niet over wagons met verlichting. Wat bedoel je precies met je vraag of de binnenkomstsectie lang genoeg is? de locs, ook die in tractie, passen er helemaal in, maar natuurlijk niet de hele trein incl. wagons. Groet, Jan

Spoor N, Fleischmann Piccolo, Minitrix, Arnold, Roco, ECoS 2, RoSoft
Ga naar bovenaan de pagina

phdirk

Netherlands
1764 Posts

Geplaatst - 12 okt 2015 :  19:37:10  Toon profiel  Reageer met citaat
Hallo Jan,

Gebeurt het inkomen van je bezetmelder als één van de wielen van je wagens net op de geïsoleerde raillas staat tussen de bezetmeldsectie en het niet gedetedteerde stuk, of de volgende bezetmelder. Je overbrugt dan namelijk de isolatie op dat moment en dan zal je bezetmelder inkomen.
Uit je posts maak ik op dat je niet met volledig gedetecteerde treinen rijdt en de wagens niet stroomafnemend zijn.


Met beste groeten
Dirk
HO=TC

Bewerkt door phdirk op 12 okt 2015 19:37:55
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 12 okt 2015 :  21:10:37  Toon profiel  Reageer met citaat
Dag Dirk. Dat zal het zijn inderdaad. Ik had daar ook al een moment aan gedacht maar ben blij dat jij dat nu bevestigt. Nee, ik rijd inderdaad met niet volledig gedetecteerde treinen. Dat is nog een volgende stap. Ik ben al blij dat ik zo ver ben gekomen. Dank voor je suggestie. Mvrgr Jan

Spoor N, Fleischmann Piccolo, Minitrix, Arnold, Roco, ECoS 2, RoSoft
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 14 okt 2015 :  13:48:02  Toon profiel  Reageer met citaat
Omdat het blok (5) dat volgt op de blokken waar het fout ging (3 en 4) relatief kort is, en de trein waarmee het fout ging relatief lang, heb ik nu het vrijkomen van het vorige blok verplaatst van de eerste naar de tweede bezetmelder en dat lijkt te werken. Ik kan het niet helemaal verklaren, maar ik ga voor het eindresultaat .

M vr Groet, Jan

Spoor N, Fleischmann Piccolo, Minitrix, Arnold, Roco, ECoS 2, RoSoft
Ga naar bovenaan de pagina

Klaas Baas

Netherlands
16 Posts

Geplaatst - 16 okt 2015 :  11:39:55  Toon profiel  Reageer met citaat
Het zelfde probleem komt ook op mijn baan voor.
De wielen van de wagons geven als zij op de onderbreking staan een signaal aan de bezetmelder "bezet". Bij een trein met 10 x 6 assen dus 60 x bezet, vrij. Of dit door vuile wielen komt betwijfel ik omdat ik denk dat hoe schoner de wielen hoe beter het contact.
Ik heb het vermoeden dat de stop in de eerste bezetmelder van het blok komt door het contact van de wielen.
Het is me niet duidelijk hoe jullie dit opgelost hebben als dat al zo is. Kan iemand me dat duidelijk maken.
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4713 Posts

Geplaatst - 16 okt 2015 :  12:02:40  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Staat bij jullie de spookmelding aan, en krijg je een popupscherm met een spookmelding op de betreffende melder.
Dat aan/uit/aan gedrag is normaal en daar is niets aan te doen. Koploper reageert alleen op de eerste melding alle andere meldingen worden normaal gesproken genegeerd.
Ook hier worden de verkeerde conclusies getrokken.
Het kan alleen zijn dat het op de een of andere manier iets met de spookmeldingen te maken heeft. Of anders iets met het verschuiven van de binnenkomende terugmeld gevevens. Maar dat is alleen te achterhalen met het systeem en de baan erbij, of door de loggegevens op de juiste manier te analyseren.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Klaas Baas

Netherlands
16 Posts

Geplaatst - 16 okt 2015 :  13:55:11  Toon profiel  Reageer met citaat
Wim bedankt voor je reactie,

Spookmelding registreren staat bij mij uit.
De stop op 1e bzmeldpunt gebeurt niet constant maar zo af en toe en in verschillende blokken.

Hartelijke groet,

Klaas Baas
Ga naar bovenaan de pagina

phdirk

Netherlands
1764 Posts

Geplaatst - 16 okt 2015 :  14:25:51  Toon profiel  Reageer met citaat
Hallo Jan en Klaas,

Ik heb in het verleden ook last gehad met het 'knipperen' van bezetmelders. Ik heb dat probleem ondervangen door de wachttijd van de bezetmelders te verhogen. Dat doe je bij [Algemeen]=>[Instellingen per database]=>[Remmen/Spooktrein/Massa]. Je kunt dan bij 'Maximale vrije tijd bezetmelder/spooktrein' een hogere waarde invullen. Bij mij staat die nu op 16 sec in plaats van 3. Het is een beetje uitzoeken wat de optimale waarde is. Ik ben begonnen bij 20 sec en ben toen steeds 1 sec lager gegaan tot de problemen terugkwamen. Ik ben toen weer 1 sec omhoog gegaan en sindsdien geen problemen meer gehad.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Klaas Baas

Netherlands
16 Posts

Geplaatst - 17 okt 2015 :  10:21:15  Toon profiel  Reageer met citaat
Bedankt Dirk,

Ik ga met de instellingen die jij beschrijft aan de slag.

Hartelijke groet,

Klaas
Ga naar bovenaan de pagina

dentheo

Belgium
1551 Posts

Geplaatst - 17 okt 2015 :  10:40:16  Toon profiel  Reageer met citaat
Is dit draadje niet uit de hand gelopen ?

1)Is het probleem dat de trein stopt op de eerste bezetmelder ? Of

2)Is het probleem dat de eerste bezetmelder pinkt ?

Lijken mij twee probleempjes

Theo vanop de heide.
N+SX+kpl+kplRsd
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4713 Posts

Geplaatst - 17 okt 2015 :  11:19:50  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
De Trein zal alleen stoppen als hij daar een opdracht voor krijgt, dus de bezetmelder die daar verantwoordelijk voor is, is even bezet. Dat krijgt hij door van de bezetmelder/centrale.
Waarom dat gebeurd kan diverse oorzaken hebben, een aantal meest voorkomende zijn hier besproken, aan de eigenaren van de banen te bepalen welke mogelijkheden van toepassing zijn, voor hun situatie.
Het aanzetten van de communicatie logging kan daar een grote hulp in zijn, en dan de kunst die op de juiste manier te lezen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 17 okt 2015 :  12:26:59  Toon profiel  Reageer met citaat
Nee, ik vind van niet: beide probleempjes lijken met elkaar te maken te (kunnen) hebben. Ik vind het wel interessant dat het probleem(pje) zich dus wel vaker voordoet.

Spoor N, Fleischmann Piccolo, Minitrix, Arnold, Roco, ECoS 2, RoSoft
Ga naar bovenaan de pagina

dentheo

Belgium
1551 Posts

Geplaatst - 17 okt 2015 :  18:59:34  Toon profiel  Reageer met citaat
Alles startte met de loks die stopten op de eerste bezetmelder in plaats van de tweede.
Nu is het draadje al enkele dagen over het knipperen van de eerste bezetmelder, over de tweede is nooit meer gesproken.
Als nu de tweede zou meeknipperen ben ik akkoord, dan moet de trein stoppen, maar dat heb ik nooit gelezen.

Misschien een bijkomende vraag: wat ligt er voor en na de eerste bezetmelder, weer een bezetmelder of niet gedetecteerde stukken ?

Theo vanop de heide.
N+SX+kpl+kplRsd
Ga naar bovenaan de pagina

Ben

Netherlands
460 Posts

Geplaatst - 17 okt 2015 :  19:50:36  Toon profiel  Reageer met citaat
Jan,

Wim vroeg het eerder: wat zegt de logging over de stopmelder als de binnenkomst melder bezet wordt.......?

Fout zoeken pak je structureel aan en niet door er van alles bij te halen want dan verdwaal je.

Gr, Ben.
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 17 okt 2015 :  22:43:26  Toon profiel  Reageer met citaat
De logging zegt dat de bezet melder "bezet" is en als de loc deze heeft verlaten dat hij "vrij" is. Maar daarna begint het "geknipper". Ik heb nu van Wim begrepen dat dat valse meldingen zijn en dat er alleen op het eerste bezetsignaal gereageerd wordt. Maar inmiddels heb ik het (denk ik) opgelost (zie eerder bericht). Overigens heb ik hetzelfde verschijnsel in een ander blok ook al eens aan de hand gehad, net zoals Klaas zei. En nog even op de vraag van Theo: op de beginsectie volgt een niet-gedecteerd deel, gevolgd door de stopsectie. Wat mij betreft mag het draadje gesloten worden.

Spoor N, Fleischmann Piccolo, Minitrix, Arnold, Roco, ECoS 2, RoSoft
Ga naar bovenaan de pagina

dentheo

Belgium
1551 Posts

Geplaatst - 18 okt 2015 :  11:03:50  Toon profiel  Reageer met citaat
Wanneer je hiermee bedoelt het vrijgeven van het vorige blok verleggen naar de tweede bezetmelder dan versta ik er niets meer van.
Dat mag geen invloed hebben op het stoppen...

Theo vanop de heide.
N+SX+kpl+kplRsd
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4713 Posts

Geplaatst - 18 okt 2015 :  11:31:43  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Jan,

Dat bedoel ik dus met de hele wereld erbij betrekken en Jan en Alleman de schuld geven van iets in dit geval dus het vrijgeven van het VORIGE blok.

Het vrijgeven van het vorige blok heeft niets met het te vroeg stoppen te maken in het VOLGENDE blok, het blok waar de trein zich in bevind.

Het vrijgeven op de laatste melder is voor jouw situatie de juiste je werkt immers niet met volledige stroomafname in je treinen, alleen de loc neemt stroom af.

Knipperen wil alleen maar zeggen dat de melder bezet gemaakt wordt zal gebeuren als de wielen over de scheidingen gaan, of vuil zijn.
Dat is dus iets wat je volledig kunt negeren, en heeft totaal geen invloed op het geheel.
De conclusie dat het vrijgeven op de laatste melder de oplossing is lijkt mij onjuist.

Mvg
Wim.



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 19 okt 2015 :  10:12:27  Toon profiel  Reageer met citaat
Maar Wim, "de hele wereld erbij betrekken" dat is toch juist de bedoeling van dit forum (ook de betekenis van dit woord trouwens)? Ik constateer een probleem(pje) in Koploper waarvoor ik geen oplossing kan vinden of bedenken. Dan is het toch juist fijn om dit probleem aan andere Koplopergebruikers voor te leggen met de vraag of ze dit herkennen en er wellicht een oplossing voor hebben? Dat het probleem zich uitbreidt tot andere problemen of aspecten is logisch bij een ingewikkeld programma als Koploper. En dat ik ga experimenteren met "oplossingen" lijkt me ook logisch, ook al is zo'n oplossing in de ogen van een ervarener iemand een schijn oplossing. Maar goed, ik had al gezegd dat het draadje wat mij betreft mocht worden gesloten. Allen hartelijk dank voor alle reacties. We sporen verder.

Spoor N, Fleischmann Piccolo, Minitrix, Arnold, Roco, ECoS 2, RoSoft
Ga naar bovenaan de pagina

hubertus

Netherlands
1161 Posts

Geplaatst - 19 okt 2015 :  10:19:02  Toon profiel  Reageer met citaat
Ik denk dat Wim met "de hele wereld erbij betrekken" doelt op het feit dat je er zaken bij gaat halen die niks met je probleem te maken hebben.
Niet dat je er andere mensen bij betrekt.

En ik ben het wel met Wim eens dat het probleem dat je schetst niks te maken heeft met het moment van vrijgeven van het vorige blok.
Als dat al een oplossing is, heb je een symptoom bestreden, maar niet het onderliggende probleem opgelost.

Huub
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 19 okt 2015 :  17:06:17  Toon profiel  Reageer met citaat
OK, Huub, zo kun je het ook bekijken. Ik ben me er overigens van bewust dat ik een symptoom bestreden heb en ik ga ook verder met zoeken maar voorlopig kan ik in ieder geval weer even vooruit. Mij zijn een paar dingen weer duidelijk(er) geworden. Dank voor alle reacties.

Vriendelijke groet

Jan

Spoor N, Fleischmann Piccolo, Minitrix, Arnold, Roco, ECoS 2, RoSoft
Ga naar bovenaan de pagina
Pagina: 1 2 3 (of 3) Vorig onderwerp Onderwerp Volgend onderwerp  
Volgende pagina
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina