Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 62 / Bezoekers Vandaag: 3197
Hoogste aantal aktieve gebruikers: 114
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Gevorderden
 LS-DEC-DB + Viesmann 4415
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Roadman

96 berichten

Geplaatst - 08 sep 2015 :  14:25:23  Toon profiel  Bezoek de homepagina van Roadman  Reageer met citaat
Goedemiddag.

Na veel uitzoeken en proberen met, voor mij, geen resultaat ga ik maar te rade bij "ons forum".

De situatie: een LDT decoder LS-DEC-DB (nieuw) en 1 Viesmann lichtsein nr. 4415. (Inrijsein met voorsein. Ook nieuw.) Het lukt mij niet deze werkend te krijgen.

Wat is tot op heden gedaan ? De decoder aangesloten. De ledjes 1 voor 1 via rt1 gecontroleerd of zij werken en op de goede kleuren aangesloten. De jumper in J3. Via "Seineigenschappen - Uitgebreid" de decoder adressen ingegeven.( 3 stuks.) en "verstuur altijd" aangevinkt.

In rust brand het rode led. Via het drukknopje de "leer status" geactiveerd. De leds knipperen. Via de IB het eerste adres ingegeven. De leds knipperen sneller. Adres "geleerd" betekend dat dus schakelaar weer ingedrukt.

Via het testprogramma, afdeling seinen, geprobeerd de seinbeelden in overeenstemming te brengen met wat het programma als seinbeeld aangeeft. Dit lukt, na vele uren zwoegen, van geen kant. Hpo en Hp1 zijn niet, door mij te produceren bv, om over de andere instellingen maar te zwijgen. Of ik het 1e adres nu op "rechtdoor" of "afslaan" zet,rood blijft rood en groen is niet te zien.
Wel zie ik, bij het testen, een aantal keer het voorsein verspringen. M.a.w. de decoder ontvangt wel commando's.

Nu de vraag; heb ik, gezien mijn beschrijving hierboven, iets vergeten in te stellen waardoor het niet werkt. Wellicht is er een van de forumleden die het zelfde sein en dezelfde decoder heeft en mij de instellingen kan geven of......is de decoder defect.

Wie helpt mij op weg om dit probleem(pje) op te lossen.

Dank bij voorbaat
Fred.




Digitaal N-spoor/tijdperk III en IV/Duitsland/IB+Power 3 Boosters/Koploper. Digitaalrijden is verslavend !!

Wim Ros

Netherlands
4697 Posts

Geplaatst - 08 sep 2015 :  14:59:29  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Fred,

En als je daarbij ook het schermpje voor communicatie logging opent dan kun je zien welke wisseladresen en in welke stand ze gezet worden worden verzonden als jij op het sein symbool op je scherm klikt.
En op het keyboard scherm van de Intellibox kun je zien of die commando's ook binnenkomen op de Intellibox, en dan zal hetseinbeeld op de baan ook gewoon werken.

Overigens staat in de handleiding van de LS-DEC-DB keurig aangegeven welke knoppen bij de wisseladressen horen om een bepaald seinbeeld te krijgen bij een bepaald sein. En waar de draadjes van het sein op worden aangesloten om dat beeld en sein te laten werken.
En die knoppen en standen neem je over in Koploper en alleen dan zal het werken, en helemaal niet zo'n probleem zijn.


Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Bewerkt door Wim Ros op 08 sep 2015 15:17:56
Ga naar bovenaan de pagina

Roadman

96 Posts

Geplaatst - 08 sep 2015 :  16:10:01  Toon profiel  Bezoek de homepagina van Roadman  Reageer met citaat
Ha Wim,

Ik dacht ook dat het simpel zou zijn.
Even voor een goed begrip; ik kan alle seinbeelden op het scherm produceren door op het sein in de testmode te clicken. Aan de blokken ed. toevoegen; allemaal geen probleem.

Alleen; wat ik ook produceer op het scherm via Koploper, de ledjes veranderen niet of nauwelijks. En die veranderen doen het dan alleen nog maar bij het voorsein Om HP1/Vr0 op het scherm te activeren is geen probleem. Alleen de ledjes veranderen niet daadwerkelijk op het sein. Rood op het inrijsein wisselt bv. nooit naar groen. Toch zijn alle draadjes goed aangesloten volgens schema en toch is "ledje groen" niet stuk.

Zoals al eerder verteld ging het coderen van de decoder goed. Ik blijf het vreemd vinden dat de ledjes niet wisselen "op de mast zelf".

Ik zal nog eens kijken via de logging wat ik daar nog zie.

Overigens spreken ze wel in de handleiding over 4 adressen, terwijl Koploper er standaard voor dit sein 3 opgeeft. In dat geval is dan e.e.a. niet gelijk als de handleiding. Vandaar mijn vraag of iemand de instellingen voor mij heeft.

Ik ga de logging aanzetten.
Fred





Digitaal N-spoor/tijdperk III en IV/Duitsland/IB+Power 3 Boosters/Koploper. Digitaalrijden is verslavend !!
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4697 Posts

Geplaatst - 08 sep 2015 :  16:17:18  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Fred,

Dan moet je in koploper het zo veranderen dat je voor het betreffende seinbeeld 4 adressen gebruikt, is een kwestie van aanpassen.
En anders even deze bij deze vraag even je database meesturen en aangeven om welke seinen het gaat. Nu kan je wel zeggen dat je alles doet zoals het beschreven is, maar als je dat gedaan had, dan was er geen situatie.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Roadman

96 Posts

Geplaatst - 08 sep 2015 :  17:38:36  Toon profiel  Bezoek de homepagina van Roadman  Reageer met citaat
Hoi Wim,

Dank voor je meedenken. Ik denk dat de dekoder niet werkt zoals het moet. Na het programmeren kan ik ook, via de toetsen van de IB, niet de seinbeelden schakelen.

Via de logging is heel makkelijk te zien welk adres op "recht"of "krom"moet staan. Alleen laat de logging ook zien dat er maar naar 2 adressen commando's worden gestuurd. Er zijn er toch echt 3 en later 4 ingelezen. Ergo. Ik denk dat de dekoder het probleem is.

Ik ga daar maar eens mee aan de gang. Zodra er nieuws is meld ik me.

Groetjes,
Fred


Digitaal N-spoor/tijdperk III en IV/Duitsland/IB+Power 3 Boosters/Koploper. Digitaalrijden is verslavend !!
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4697 Posts

Geplaatst - 08 sep 2015 :  21:29:24  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Fred,

Wat jij in de logging ziet heeft niets met de decoder te maken, dat is wat koploper stuurt naar de Intellibox, en de Intellibox kan alleen maar uitvoeren wat hem wordt opgedragen, en als dat maar 2 adressen zijn. Je conclusie is dus niet de juiste.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Roadman

96 Posts

Geplaatst - 09 sep 2015 :  15:04:02  Toon profiel  Bezoek de homepagina van Roadman  Reageer met citaat
Goedenmiddag

Ik ben nog een antwoordt schuldig mbt tot de oplossing van deze dekoder icm met Koploper.

Bij het programmeren van deze dekoder heb je, volgens de handleiding, 4 adressen nodig. Geef je het 1e adres in, dan vult de dekoder het op tot 4 opeenvolgende nummers. Niets nieuws wat betreft de LDT dekoders. Dat doen bv. de wisseldekoders en schakeldekoders ook.

Tot en met nummer 90 was,bij mij, al bezet/ingevuld en ik heb als eerste nummer voor de dekoder gebruikt nummer 91. Daardoor ontstond het probleem.
En daardoor werkte de dekoder niet juist. Nummer 91 is nl niet het beginadres van een "reeks van 4". Nummer 89 wel en dan weer 93. Het door mij gebruikte nummer 91 viel midden in de reeks 89-92.

Met dank aan Teunis Wolzak, de vertegenwoordiger van LDT in ons land is het probleem(pje) vanmorgen ontdekt. Dekoder perfekt, seinbeelden werken zo als het moet via Koploper. Weer wat geleerd.

"Ter leeringh ende vermaeck" zullen we maar zeggen.

Groetjes,
Fred.






Digitaal N-spoor/tijdperk III en IV/Duitsland/IB+Power 3 Boosters/Koploper. Digitaalrijden is verslavend !!
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina