Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 74 / Bezoekers Vandaag: 3662
Hoogste aantal aktieve gebruikers: 302
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Installatie
 Koploper
 onbekende fout in koploper
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

treintrix

Netherlands
18 berichten

Geplaatst - 15 jul 2015 :  18:11:40  Toon profiel  Reageer met citaat
Kreeg net een massale crash in koploper waarmee ik mijn dinamo aanstuur. De computer raadde mij aan dit op het Forum te zetten, wat ik nu doe.
De foutmelding die ik krijg is alsvolgt:
Exception EComport in module koploper.exe at 000144C6.
Purgecom function failed (win error 5 code).
Ongeveer 1000 maal per minuut, ik heb de stekker eruit getrokken als enige mogelijkheid om de computer te stoppen.
Wie weet wat er aan de hand is, en wat er aan te doen is.
Ik had af en toe een kortsluiting in een paar Dinamo gestuurde blokken.
Hartelijk dank voor uw reactie.
Paul

Wim Ros

Netherlands
4700 Posts

Geplaatst - 16 jul 2015 :  00:48:25  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Probleem met de comport in de computer, heeft niet met koploper te maken. Probleem in en met de PC of de verbinding met Dinamo oplossen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

treintrix

Netherlands
18 Posts

Geplaatst - 17 jul 2015 :  17:34:10  Toon profiel  Reageer met citaat
Beste Wim
Dank voor je reactie.
Ik heb koploper 8.6 op een windows 8 computer.
De compoort geeft bij testen een goede functionering aan.
De computer is 1 jaar oud, nu al een probleem??
Zijn er nog andere mogelijkheden??
Dank voor je reactie.
Paul
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4700 Posts

Geplaatst - 17 jul 2015 :  18:11:24  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Paul,

Deze melding krijg je als de verbinding met de comport wordt verbroken. Of er is een kabelbreuk, of je trekt de stekker eruit.
Er is dus iets mis met de verbinding zelf. Of een probleem met een eventuele usb driver, of adapter.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

treintrix

Netherlands
18 Posts

Geplaatst - 21 jul 2015 :  13:47:01  Toon profiel  Reageer met citaat
Beste Wim
Dank voor je hulp, ga er nu verder mee zoeken.
Paul
Ga naar bovenaan de pagina

chadwick

8 Posts

Geplaatst - 11 aug 2015 :  18:39:39  Toon profiel  Reageer met citaat
hallo

ik heb win 8.1
laats heb ik koploper geupdate naar build 9 (build 10 inmiddels)
sindsdien wil koploper geen verbinding meer maken met mijn ib basic in combinatie met mijn oc32.

mijn oc32 werkt in oc32 config gewoon zoals het hoort
de computer geeft ook geen driver problemen (ik heb deze ook niet gewijzigd bij het updaten naar build 9)

het vreemde is wanneer ik de usb van de oc32 verwijder of wanneer ik hem software matig uitschakel in koploper, koploper ineens wel verbinding met de ib basic maakt en werkt alles zoals het hoort op de oc32 na.

krijg als melding er is geen respons van de centrale eenheid van de treinbaan

even kort gezegd

- koploper gepdatet naar build 9 (10) van werkend naar niet werkend
- drivers gecontroleerd kabels verwisseld etc etc
- oc32 werkt zoals het hoort buiten koploper
- koploper werkt prima zonder oc32
- melding; er is geen respons van de centrale eenheid van de treinbaan
- op een reserve computer getest en kreeg het zelfde probleem

helaas heb ik de install van een oudere versie van koploper niet meer dus kan nu ook niet meer terug
bijlage backup koploper bestand

help

groeten
chad giskes

Download Attachment: Chad.bck
29,41 KB
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4700 Posts

Geplaatst - 11 aug 2015 :  21:44:52  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Chad,

De eenvoudigste oplossing is om de OC32 als DCC decoder te samen met de IB Basic te gebruiken, heb je de tweede USB aansluiting niet meer nodig. Situatie is eenvoudig op te lossen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

chadwick

8 Posts

Geplaatst - 13 aug 2015 :  13:47:10  Toon profiel  Reageer met citaat
Hoi wim

Dat is totaal nieuw voor mij.
Ik dacht dat ik de oc32 via een virtuele com poort los moest aansturen.
Ik heb geen idee hoe ik hem direct op mijn ib basic moet aansluiten en dat in koploper moet instellen
Tips?
Groeten chad
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4700 Posts

Geplaatst - 13 aug 2015 :  14:17:43  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
http://www.vpeb.nl/files/6913/2467/2383/oc32handleiding2_0.pdf
blz 23


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

chadwick

8 Posts

Geplaatst - 15 aug 2015 :  00:48:10  Toon profiel  Reageer met citaat
bedankt wim

ben direct aan de slag gegaan
helaas zijn mijn 2 oc32 allebij basic en hebben geen dcc aansluiting. ik zie wel de verbetering in, van een dcc aansluiting.
helaas is deze niet achteraf toe te voegen.

misschien lost het probleem zich in de toekomst wel weer op met een nieuwere versie van koploper

groeten
chad
Ga naar bovenaan de pagina

Ben

Netherlands
458 Posts

Geplaatst - 15 aug 2015 :  08:18:05  Toon profiel  Reageer met citaat
Chad,

Mij lijkt dat het gewoon op te lossen is, het heeft immers altijd gewerkt en bij mijn weten is er niets veranderd aan Koploper.

Ik denk dat je een compoort probleem of conflict hebt?

Gr, Ben.
Ga naar bovenaan de pagina

chadwick

8 Posts

Geplaatst - 16 aug 2015 :  11:47:47  Toon profiel  Reageer met citaat
hoi wim
daar dacht ik ook eerst aan
maar het vreemde is dat ik het op 2 verschillende computers heb geprobeerd en op allebei niks met de drivers heb gedaan.
de 2de computer is een oude waar ik vroeger mee werkte en stond nog in mijn kelder was alleen zo stom om koploper daar ook op te updaten in plaats van een nieuwe test database te maken.

het probleem was op beide computers exact hetzelfde.

het vreemde is als ik in koploper de oc 32 uitschakel (zeg dat er geen is) maakt hij wel verbinding met de ib basic zonder dat ik de usb van oc32 eruit haal.
als de computer een conflict zou hebben zou die dan ook geen verbinding moeten kunnen maken lijkt mij

misschien dat ik een vinkje verkeerd heb staan in koploper maar heb dan geen idee wat het zou moeten zijn.

ben van build 6 naar build 9 gegaan

groeten
chad

Bewerkt door chadwick op 16 aug 2015 11:50:44
Ga naar bovenaan de pagina

Freak

67 Posts

Geplaatst - 16 aug 2015 :  12:55:06  Toon profiel  Reageer met citaat
Hallo Chad,

Zie antwoord van Ben.
Kijk eerst eens of beide niet dezelfde Compoort gebruiken.
Controleer ook e.e.a. in Apparatenbeheer.


Mvg,
Peter
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4700 Posts

Geplaatst - 16 aug 2015 :  17:28:59  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Chad,

Als echt het enigste verschil het build nummer is van Koploper, dan kunnen wij je niet verder helpen, dat is er maar n persoon die het wel zou kunnen, en die weet ook wat het verschil is tussen de versies.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Ben

Netherlands
458 Posts

Geplaatst - 17 aug 2015 :  11:06:36  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door chadwick



ben van build 6 naar build 9 gegaan




Chad,

Mocht het geen compoorten probleem zijn: stel je vraag even op PahaSoft Facebook, krijg je direct antwoord van Paul.

Gr, Ben.
Ga naar bovenaan de pagina

chadwick

8 Posts

Geplaatst - 17 aug 2015 :  17:41:10  Toon profiel  Reageer met citaat
ik zal eens een berichtje posten.
op dit moment zit ik eerst te wachten op mijn nieuwe oc32 met dcc aansluiting. kijken of dat helpt
Ga naar bovenaan de pagina

chadwick

8 Posts

Geplaatst - 19 aug 2015 :  02:48:05  Toon profiel  Reageer met citaat
inmiddels is mijn nieuwe oc32 binnen met dcc aansluiting
het was even uitvogelen hoe hij moet worden ingesteld in koploper (vooral de ns seinen) maar hij werkt uitstekend onder dcc protocol
koploper maakt gewoon verbinding.
zodra ik er weer een oc32 in koploper van maak zie verhaal hierboven

ik ga maar verder met oc32 met dcc. beetje jammer van mijn andere 2 oc32 zonder dcc het zij zo.

in ieder geval allemaal heel erg bedankt voor jullie tips en trucs.
ik kan nu in ieder geval weer sporen

groetjes
chad
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina