Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 122 / Bezoekers Vandaag: 3261
Hoogste aantal aktieve gebruikers: 122
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Voorsein en bloksein reageerd vreemd
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

br194

Netherlands
6 berichten

Geplaatst - 29 jun 2015 :  21:55:43  Toon profiel  Bezoek de homepagina van br194  Reageer met citaat
Hallo allemaal,

Ik ben bezig met het aanbrengen van seinen in de baan naar het Duitse voorbeeld.
Nu wil het geval dat ik bij het voorsein, dat geplaatst is in blok 35, zich een "vreemd" verschijnsel voordoet.
Wat is het geval: Voordat er een trein vanuit blok 28,29 of 30 vertrekt naar het vrije blok 35 is het voorsein in eerste instantie groen(blok 5 is ook vrij).
Dit is volgens mij juist. Maar als er een trein vanuit blok 28,29 of 30 daadwerkelijk vertrekt en blok 35 wordt gereserveerd, wordt het voorsein geel en zie je ook het bloksein in blok 35 op rood springen. Op zich doet het voorsein dus wel zijn werk,hij volgt tenslotte het bloksein.
Pas als de trein zijn route van blok 35 naar blok 5 vervolgt gaat het bloksein (en daarmee ook het voorsein) weer op groen.
Als de trein blok 35 verlaat en blok 5 binnen rijdt, gaat het bloksein weer op rood, het geen wel weer juist is.
Ik kan echter niet ontdekken waarom dit gebeurd. Is het een instelling die ik vergeten ben , heb ik iets verkeerd ingevoerd of is dit "normaal".
Kan iemand mij dit uitleggen of aangeven wat er moet gebeuren om dit juist te laten werken.
In de bijlage de bijbehorende database.

Willem


Download Attachment: Elstbahn.bck
139,62 KB

Bewerkt door br194 op 29 jun 2015 21:58:26

br194

Netherlands
6 Posts

Geplaatst - 01 jul 2015 :  10:00:29  Toon profiel  Bezoek de homepagina van br194  Reageer met citaat
Aan iedereen,

Het geschetste probleem is inmiddels verholpen.
Ben gaan zoeken in de gedefinieerde wisselstraten en vond daar ook het probleem.
Het bleek dat als er gereden wordt van blok 35 naar blok 5 er een wisselstraat geselecteerd was, waarin wissel 38 geselecteerd stond.
Dit is echter niet nodig omdat er geen wisselstraat hoeft te worden gekozen om van blok 35 naar blok 5 te gaan.
Na deze aanpassing bleek het "probleem" zich niet meer voor te doen.
Overigens bleek er een gelijksoortige fout te zitten van blok 34 naar blok 31, 30, 29 of 28. Hier was wissel 49 meegenomen in de wisselstraat hetgeen niet alleen overbodig is maar ook een verstoord rijgedrag geeft(eerst stoppen dan pas de wisselstraat inleggen, ook al was de route vrij).
Beide gevallen zijn in de praktijk echter nooit opgevallen omdat deze delen in een tunnel/berg zitten.

Willem.
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina