Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 67 / Bezoekers Vandaag: 1739
Hoogste aantal aktieve gebruikers: 291
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Gevorderden
 Loc rijdt met hoge snelheid
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

kruier

Netherlands
11 berichten

Geplaatst - 25 apr 2015 :  21:59:20  Toon profiel  Reageer met citaat
Beste spoorvrienden
Ik heb in een loc een Lenz decoder ingebouwd Af wisselend gaat de loc er ineens met zeer hoge snelheid van door En is niet meer onder controle te krijgen Ik moet hem spanning loos maken en is dan weer aan stuur baar Maar na verloop van tijd herhaald zich dat.
Is daar een oorzaak voor of is de decoder defect.
Hopelijk kan iemand mij advies geven
met vr ge
Wim

phdirk

Netherlands
1764 Posts

Geplaatst - 25 apr 2015 :  22:36:25  Toon profiel  Reageer met citaat
Hallo Wim,

Het lijkt erop dat de motor op het moment dat de trein ervandoor gaat rechtstreeks spanning van de baan krijgt.
Het kan zijn dat er ergens bij de stroomafnemers blanke draden zijn, die tegen de motoraansluiting aankomen. Je moet dan de bedrading helemaal eens goed nalopen. Het zal niet de eerste keer zijn dat zoiets gebeurt.
Het kan ook zijn dat er bij de decoder draden zijn, die soms tegen elkaar aan liggen, zodat er spanning op de motor wordt gezet. Ook daar de draden eens goed nakijken en ook goed kijken of er bijvoorbeeld geen drupje soldeer ergens op de decoder zit die de valse verbindingen maakt. Ik heb dat zelf eens gehad met het door jou beschreven effect tot gevolg.
Tot slot kan de decoder defect zijn. Als je nog een reserve hebt liggen, kun je eens kijken wat er gebeurt als je de decoders omwisselt. Ik zou echter beginnen met een degelijke controle van de bedrading.
Succes met de zoektocht.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Ben

Netherlands
460 Posts

Geplaatst - 26 apr 2015 :  08:12:11  Toon profiel  Reageer met citaat
De decoder lijkt in analoog bedrijf te gaan. Dit kun je oplossen door de analoog mode uit te zetten in de decoder. Zie daarvoor de handleiding van de Lenz.

Gr, Ben.
Ga naar bovenaan de pagina

dentheo

Belgium
1551 Posts

Geplaatst - 26 apr 2015 :  10:20:49  Toon profiel  Reageer met citaat
Ik heb het enkele malen gehad bij een lok met een slecht contact op de baan. Volgens de decoder leverancier kon dit gebeuren omdat de "spanningspulsen" in een bepaald ritme, de decoder kunnen be´nvloeden.

Theo vanop de heide.
N+SX+kpl+kplRsd
Ga naar bovenaan de pagina

kruier

Netherlands
11 Posts

Geplaatst - 26 apr 2015 :  11:13:15  Toon profiel  Reageer met citaat
Ik ga alle adviezen uitvoeren Alleen weet ik niet hoe je bij de Lenz decoder CV 29 3(2) moet programmeren ! Moet je dan naar CV 29 Bit 3 in 0 zetten en wat betekend dan die 2 tussen haakjes ?.

Wim

Ga naar bovenaan de pagina

hubertus

Netherlands
1161 Posts

Geplaatst - 26 apr 2015 :  11:54:52  Toon profiel  Reageer met citaat
Lenz telt bits op een andere manier dan gebruikelijk.
Bij Lenz begint het met bit 1 en telt dan door tot bit 8.
Gebruikelijk is echter te beginnen met bit 0 en door te tellen tot bit 7. Dus bit 1 bij Lenz is bit 0 bij de meeste andere merken. Ligt er dus aan welke centrale je gebruikt, om te bepalen welke bit je moet aanpassen. Als je een Lenz-centrale hebt is het bit 3 die je inderdaad op 0 moet zetten. Maar als je bijvoorbeeld een intellibox hebt, moet je bit 2 op 0 zetten.

Huub
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4712 Posts

Geplaatst - 26 apr 2015 :  12:48:24  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Wim
De (2) tussen haakjes is het decimale resultaat van 2^1.

Bit 0 is 2^0 decimaal als deze bit is gezet is het resultaat 1
Bit 1 is 2^1 decimaal als deze bit is gezet is het resultaat 2
Bit 2 is 2^2 decimaal als deze bit is gezet is het resultaat 4
Bit 3 is 2^3 decimaal als deze bit is gezet is het resultaat 8
Bit 4 is 2^4 decimaal als deze bit is gezet is het resultaat 16
Bit 5 is 2^5 decimaal als deze bit is gezet is het resultaat 32
Bit 6 is 2^6 decimaal als deze bit is gezet is het resultaat 64
Bit 7 is 2^7 decimaal als deze bit is gezet is het resultaat 128

Als je nu de decimale uitkomst van de bits die gezet moeten worden bij elkaar optelt dan heb je de waarde die je moet ingeven als waarde van de CV. Alles gezet is een waarde van 255.

In dit geval moet alleen bit 1 gezet worden de rest niet waarde voor CV29 is 2.

En voor deze instellingen hoef je zeker geen rekening te houden met de verschuiving zoals Huub aangeeft de default waarde van CV29 is 6 en dat is geheel comform die van andere merken.
Waarde 4 geeft aan dat bit3 is gezet en dat analoge herkenning aanstaat, en die moet dus uit.

Mvg
Wim.



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Bewerkt door Wim Ros op 26 apr 2015 12:48:57
Ga naar bovenaan de pagina

hubertus

Netherlands
1161 Posts

Geplaatst - 26 apr 2015 :  14:00:34  Toon profiel  Reageer met citaat
Wim,

In de Lenz-handleidingen heeft die (2) wel degelijk te maken met de door mij genoemde verschuiving en niets met de byte-waarde.
Het rijtje in bijv. de Silver-handleiding bij CV 29: Bit 1(0), 2(1), 3(2), 4(3), 5(4), 6(5), 7-8 (6-7).

Huub


Bewerkt door hubertus op 26 apr 2015 14:01:08
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4712 Posts

Geplaatst - 26 apr 2015 :  14:06:23  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Huib,

Maar niets met de uiteindelijke decimale waarde.

Gewoon de decoder programmeren in byte mode en niet in bit mode.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

hubertus

Netherlands
1161 Posts

Geplaatst - 26 apr 2015 :  15:10:27  Toon profiel  Reageer met citaat
Tja, bij mij zul je geen decoder tegenkomen waar CV 29 de waarde 2 heeft. Zodra je bijvoorbeeld met lange adressen werkt zul je echt de waarde 34 moeten programmeren. Ik kan uit de vraagstelling niet opmaken of dat wel of niet het geval is en ik heb ook geen kristallen bol.

Het gaat er uiteindelijk om dat bit 2 (in de lenz-telling dus bit 3) niet meer gezet is, wat default wel het geval is. En of je dat doet door de bit-waarde direct aan te passen of de juiste bytewaarde te berekenen en in te voeren, lijkt me lood om oud ijzer.

Ga naar bovenaan de pagina

Wim Ros

Netherlands
4712 Posts

Geplaatst - 26 apr 2015 :  15:18:26  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Prima Huub.

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

kruier

Netherlands
11 Posts

Geplaatst - 26 apr 2015 :  22:23:38  Toon profiel  Reageer met citaat
Ik vind het allemaal wel wat moeilijk , maar misschien kunnen jullie mij op weg helpen door te zeggen Wat ik in volgorde in de IB box na de programmeer stand in moet voeren om de loc alleen maar digi te laten rijden Ik ga naar CV 29 dan bit of byt en verder.
al vast bedankt voor jullie moeite
Wim
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4712 Posts

Geplaatst - 26 apr 2015 :  22:28:52  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Beste Wim,

Als je een Intellibox gebruikt heb je verder niets met de verschuiving van 1 te maken.

In de intellibox ga je naar CV Byte programmering en je geeft CV29 waarde 2. En als je lange adressen gebruikt adressen boven de 128 dan is de waarde voor CV29 34. Moeillijker dan dit is het niet.


Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

kruier

Netherlands
11 Posts

Geplaatst - 26 apr 2015 :  22:34:17  Toon profiel  Reageer met citaat
En zo ga ik het doen en daarna ga ik bestuderen hoe je verder met de bitjes en de bytjes om gaat Ik begrijp dat Lenz niet bij 0 bgint maar dat terzijde
Alle bedankt voor de suggesties,

Wim

Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina