Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 153 / Bezoekers Vandaag: 429
Hoogste aantal aktieve gebruikers: 153
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 start koploper
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Hermanficke

Netherlands
24 berichten

Geplaatst - 10 apr 2015 :  12:31:43  Toon profiel  Reageer met citaat
Hallo koplopers,
Na jaren trouwe dienst kan ik koploper niet meer opstarten, in een klein venster krijg ik de mededeling:

TBezet.GetUserNummer: aanvullen!!

Ik weet niet waar ik moet zoeken om dit probleem op te lossen. Alleen door de computer uit te zetten en koploper te forseren om te eindigen kan ik van deze mededeling afkomen.
Wie weet raad,
met vriendelijke groet
Herman Ficke

phdirk

Netherlands
1764 Posts

Geplaatst - 11 apr 2015 :  22:23:08  Toon profiel  Reageer met citaat
Hallo Herman,

Het is lastig zo van afstand te zien wat er precies mis is.
Ik ga ervan uit dat je configuratie (PC en interface) niet is veranderd.
Het lijkt erop dat er ergens een bestand of het programma van Koploper corrupt is geworden. Ik zou eens proberen de database opnieuw in te laden via [Backup/restore]. Je moet dan wel een database gebruiken, waarvan je zeker weet dat die niet corrupt is. Mogelijk is de fout dan verdwenen.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Hermanficke

Netherlands
24 Posts

Geplaatst - 12 apr 2015 :  10:59:47  Toon profiel  Reageer met citaat
Hallo Dirk,
Zover kom ik niet.Ik krijg de volgende melding bij opstarten:

In onderhouden digitale onderdelen zijn ongeldige records aanwezig. Het automatisch rijden kan pas worden gestart als deze fout(en) is verholpen!

Bij OK gaat het weer terug naar de melding TBezet...

Mvg. Herman
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4713 Posts

Geplaatst - 12 apr 2015 :  11:27:26  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Herman.

back-up van je database plaatsen is de enigste weg richting een oplossing.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Bewerkt door Wim Ros op 12 apr 2015 11:27:39
Ga naar bovenaan de pagina

Hermanficke

Netherlands
24 Posts

Geplaatst - 14 apr 2015 :  22:15:29  Toon profiel  Reageer met citaat
Hallo Dirk en Wim,
Gelukt, een oude backup verplaatst naar Pahasoft]koploper.
2x met links en koploper startte op. gewijzigd, afgesloten en weer opgestart.
Ik kreeg de gewijzigde backup. Alleen de plaatjes ben ik kwijt en kan ze niet meer vinden?? Verder zoeken.
Vriendelijk bedankt,
Herman Ficke
Ga naar bovenaan de pagina

phdirk

Netherlands
1764 Posts

Geplaatst - 15 apr 2015 :  15:45:42  Toon profiel  Reageer met citaat
Hallo Herman,

Goed te horen dat het weer werkt. Je zult je moeten proberen te herinneren waar de plaatjes stonden. Daar staan ze als het goed is nog steeds. Als je die map als directory voor de plaatjes opgeeft in Koploper werkt dat ook weer.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Hermanficke

Netherlands
24 Posts

Geplaatst - 17 apr 2015 :  13:59:05  Toon profiel  Reageer met citaat
Hallo Dirk,
Ik heb nog één probleem.
Ik reed KL altijd op account1.
KL rijdt nu op account2 met plaatjes. Op account1 heb ik nog hetzelfde probleem, zoals ik in mijn eerste bericht heb aangegeven. Tot nu toe heb ik hiervan geen last maar ergens zit een fout waar ik niet bij kan.
Heb je enig idee?
Met vriendelijke groet
Herman
Ga naar bovenaan de pagina

remunj

Netherlands
664 Posts

Geplaatst - 17 apr 2015 :  16:08:08  Toon profiel  Reageer met citaat
Wat bedoel je met account 1 en 2
Om koploper te kunnen gebruiken heb je geen speciaal account of zo nodig. heel vroeger wel een registratienummer maar dan is al heel lang geleden eruit gehaald.

Om de plaatjes weer te zien even bij "Instellingen per database: Parallel63/OM32/Plaatjes/Auto" de juiste directory selecteren en je zult ze weer zien.

Gr.
Eric
Ga naar bovenaan de pagina

phdirk

Netherlands
1764 Posts

Geplaatst - 17 apr 2015 :  21:18:27  Toon profiel  Reageer met citaat
Hallo Herman,

Mij is ook niet helemaal duidelijk wat je met account1 en 2 bedoelt. Ik vermoed dat dat twee verschillende mappen of mogelijk twee verschillende databases zijn. Het ligt erg voor de had dat het huidige account1 corrupt is. Die zou ik weggooien en dan kun je als je wilt account2 hernoemen naar account1.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Hermanficke

Netherlands
24 Posts

Geplaatst - 18 apr 2015 :  10:24:53  Toon profiel  Reageer met citaat
Hallo Eric en Dirk,
Ik heb een algemeen account(1)en een account(2) voor alles wat mijn treinhobby incl KL betreft. Op mijn hobbyaccount kreeg ik het probleem wat ik in het eerstebericht vermeldde.
In het algemene account heb ik met jullie hulp het probleem opgelost en draait KL als vanouds.
Het probleem blijft op mijn hobbyaccount. Op beide accounts verwijst de snelkoppeling naar "programfiles(x86)\Pahasoft\koploper".
Ook zie ik in die map de laatste database waarmee koploper werkt.
Ik hoop dat jullie iets met deze informatie kunnen.
Met vriendelijke groet,
Herman

Ga naar bovenaan de pagina

phdirk

Netherlands
1764 Posts

Geplaatst - 18 apr 2015 :  21:34:16  Toon profiel  Reageer met citaat
Hallo Herman,

Ik vermoed dat het corrupte bestand in je hobby-account zit en niet in je algemene account. Het zit, denk ik, niet in het Koploperprogramma of de snelkoppeling daarnaar, maar in je database. Ik zou de betreffende database uit je hobby-account verwijderen en dan de werkende database uit je algemene account naar je hobby-account kopiëren. Dat kun je ook doen door de backup uit het algemene account weer in te lezen in je hobby-account. Dan werkt het waarschijnlijk weer.


Met beste groeten
Dirk
HO=TC

Bewerkt door phdirk op 18 apr 2015 21:37:21
Ga naar bovenaan de pagina

Hermanficke

Netherlands
24 Posts

Geplaatst - 20 apr 2015 :  13:01:33  Toon profiel  Reageer met citaat
Hallo Dirk,
Ik heb van alles geprobeerd maar ik vind geen corrupte database.
Bij het afsluiten van de computer krijg ik ook het bericht

"Cannot change Visible in Onshow or Onhide.
OK
Ik weet niet wat dit betekent.
Daarna moet ik koploper geforceerd eindigen.
Op het algemene account werkt koploper goed.
Ik denk dat we aan dit probleem maar even geen tijd meer moeten besteden. misschien krijgen we later een beter idee.
Met vriendelijke groet,
Herman

Ga naar bovenaan de pagina

remunj

Netherlands
664 Posts

Geplaatst - 20 apr 2015 :  13:08:08  Toon profiel  Reageer met citaat
Wat is de reden dat je met 2 accounts werkt?
Als het met dat ene account goed werkt kan je daar toch gewoon mee verder gaan.
Wat voor besturingssysteem gebruik je. Misschien dat dat het probleem veroorzaakt. heb je iets veranderd aan de computer, misschien updates?

Even een schot voor de boeg.
Lijkt er op dat je misschien met een rechten probleem zit? lijkt erop dat je algemene account meer rechten heeft dan je andere account.

Gr.
Eric
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4713 Posts

Geplaatst - 20 apr 2015 :  13:25:26  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
http://lmgtfy.com/?q=Cannot+change+Visible+in+Onshow+or+Onhide

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

phdirk

Netherlands
1764 Posts

Geplaatst - 20 apr 2015 :  15:44:18  Toon profiel  Reageer met citaat
Hallo Herman,

Ik vermoed, op basis van wat je aangeeft en wat Eric zegt, dat je hobby-account geen administrator-rechten heeft of dat Koploper probeert de gegevens daar in de map Program Files (X86) weg te schrijven. Dat geeft fouten.

Ik zou eens goed kijken waar Koploper de bestanden opslaat en hiervoor een map aanmaken op de dataschijf of de map Gebruikers.

Ook zou ik het hobby-account de volledige administrator-rechten geven. Dan zou je in ieder geval geen probleem moeten hebben met te weinig rechten om gegevens weg te schrijven.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Hermanficke

Netherlands
24 Posts

Geplaatst - 20 apr 2015 :  21:08:59  Toon profiel  Reageer met citaat
Hoi Eric en Dirk,
Hobby-acount heeft geen administrator-rechten maar tot een bepaald moment ging het prima. Niet wetende dat het belangrijk zou kunnen zijn, heb ik KL met een oude database weer aan de praat gekregen in het algemene acount met de administratie-rechten en KL werkt dus weer als vanouds. Vandaar in 2 accounts.
Ik heb de snelkoppeling in de hobby-account verwijderd.
Met vriendelijke groet
Herman
Ga naar bovenaan de pagina

phdirk

Netherlands
1764 Posts

Geplaatst - 21 apr 2015 :  15:01:38  Toon profiel  Reageer met citaat
Hallo Herman,

Ik denk dat als je je hobby-account ook administrator rechten geeft, dat dan Koploper ook daar weer gewoon werkt. Mogelijk is er bij één van de updates een nadere beperking ingevoerd.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina