Print deze pagina | Sluit het venster

Bepaalde functies niet aan te sturen cq gedeeltelijk

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=6157
Geprint op: 27 mei 2019

Onderwerp:


Auteur onderwerp: wvk
Onderwerp: Bepaalde functies niet aan te sturen cq gedeeltelijk
Geplaatst op: 22 nov 2018 15:52:11
Bericht:

Hallo koplopervrienden.
Sinds kort zijn wij trotse bezitters van een insider Marklin BR103.
Rijdt voortreffelijk echter de volgende probleempjes.
Bij het opstarten van het systeem (Ecos via cs1 reloaded) gaat niet initieel het frontsein aan; in het rijwindow kan ik het handmatig uit en weer aan zetten verder werkt het dan weer goed.
Verder heeft de loc als F12 nog de verlichting van de machineruimte, die ik aan wil zetten, echter voordat ik de communicatie start moet ik die handmatig op de Ecos activeren, want hij laat zich niet via uitgebreide functies aansturen.
Panto's activeren via uitgebreid (F1 en F4) werkt wel goed!

Wat kan er aan de hand zijn?

Reacties:


Reageer op auteur: Bonaza
Gereageerd: 22 nov 2018 21:35:19
Bericht:

Beste,

Zonder je database te plaatsen is het moeilijk om zomaar de oplossing te geven. Maar heb jij bij "onderhouden locomotieven" toch alle functies juist ingevuld op het tabblad "Functies" ?
Heb je in het rijwindow van je loc licht aan "altijd" aangevinkt ?

Groeten

Marcel



Reageer op auteur: wvk
Gereageerd: 23 nov 2018 12:47:15
Bericht:

Marcel, bedankt voor je reactie.
Alles goed ingevuld volgens mij....
Bijgevoegd mijn database.

Download Attachment: Completebaan-nieuw.zip
38,99 KB

Groeten,
Wim


Reageer op auteur: Bonaza
Gereageerd: 23 nov 2018 16:45:19
Bericht:

Wim,

Blijkbaar is er iets mis met je database, want ik krijg de melding dat dit geen geldige zipfile aangemaakt door koploper is.
Er zitten twee bestanden in, want niet juist is.

Groeten


Marcel


Reageer op auteur: wvk
Gereageerd: 23 nov 2018 16:52:03
Bericht:

ik heb hem toch aangemaakt met de backup functie van koploper....


Reageer op auteur: Wim Ros
Gereageerd: 23 nov 2018 17:02:41
Bericht:

quote:
Bij het opstarten van het systeem (Ecos via cs1 reloaded) gaat niet initieel het frontsein aan; in het rijwindow kan ik het handmatig uit en weer aan zetten verder werkt het dan weer goed.


Dit heb je ook zelf zo aangegeven bij de functies uitgebreid.
Koploper doet gewoon wat jij hem verteld hebt te moeten doen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Bonaza
Gereageerd: 23 nov 2018 17:16:38
Bericht:

Wim,

In uitgebreide functies heb je aangegeven "licht aan" in alle blokken. Verwijder deze allemaal en zet een vinkje bij licht in het rijwindow van je loc. Ik denk dat je de uitgebreide functies eens moet nakijken.

Groeten

Marcel


Reageer op auteur: wvk
Gereageerd: 23 dec 2018 12:09:50
Bericht:

Opgelost!!!
Hoe simpel kan het zijn!
De BR103 als MFX-protocol gedefinieerd, synchronisatie digitale systemen uitgevoerd en ziedaar, ik heb de beschikking over alle functies van de locomotief, van panto's op en neer tot stationsomroepen etc. werkt nu ook goed met functies uitgebreid.
Eenieder bedankt voor de reacties!
Wim


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster