Print deze pagina | Sluit het venster

boosters

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=6142
Geprint op: 25 mei 2019

Onderwerp:


Auteur onderwerp: BIEN
Onderwerp: boosters
Geplaatst op: 02 nov 2018 08:12:15
Bericht:

hallo,
Ik ben een complete leek op gebied van elektronica.
Ik heb een twin center en 2 transfo 52 va , 1 voor verlichting en 1 voor de rest, moet ik daar nog een booster bij aansluiten want ik merk dat mijn treinen en wissels zich soms raar gedragen ( treinen rijden niet goed meer ,wissels worden niet gezet)en vooral dat ze met 4 te samen rijden.
Er rijden voor het moment 4 treinen op de baan 2 met geluid.
kan deze booster dan gebruikt worden voor gans de baan of moet ik daar meerdere boosters op aan sluiten? en hoe moet dat dan ?
graag een woordje uitleg a.u.b.
groeten
Eddy

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 02 nov 2018 10:14:03
Bericht:

Op en met een booster kun je ook maar met 4 treinen met geluid rijden.
Dus je moet het aantal treinen slim verdelen over de boostersecties, en er voorzorgen dat er niet meer dan b.v. 3 treinen per booster sectie tegelijkertijd rijden.
En als je de booster voor de hele baan wil gebruiken, heb je hetzelfde als dat je met de ingebouwde booster hebt van het Twin-Center.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: phdirk
Gereageerd: 02 nov 2018 21:19:13
Bericht:

Hallo Eddy,

Ter aanvulling op wat Wim heeft aangegeven. Je moet je baan slim in stroomsecties verdelen. Die secties moeten dan volledig elektrisch gescheiden zijn, dus dubbel geïsoleerd. Elke sectie krijgt dan één booster.
Een andere opties is gaan zoeken naar een hele zware booster, die de hele baan zou kunnen voeden. Er staat dan wel heel veel vermogen op de baan en moet er een hele goede kortsluitbeveiliging zijn.

Met beste groeten
Dirk
HO=TC


Reageer op auteur: jean-paul
Gereageerd: 03 nov 2018 15:44:20
Bericht:

1 voor de verlichting en 1 voor de rest?

Heb je de wisselaandrijving wel op de 2e trafo aangesloten en dus niet op de trafo die de rijstroom verzorgd. Ik vind het wat typisch dat je wisselproblemen aangeeft, ik denk dan niet gelijk aan overbelasting. Kan je twincenter, net als mijn intellibox, in een van de modes niet aangeven hoeveel % van de stroom je gebruikt van de interne booster? Als je 1 of 2 treinen van de baan haalt heb je dan nog steeds een probleem? (Je schrijft vooral als ze met 4 rijden maar het lijkt zich dus ook met minder treinen voor te doen wat al weer niet op overbelasting duidt.

met vriendelijke groet,
jean-paul
---
IB II - loconet -h0- 2rail


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster