Print deze pagina | Sluit het venster

Wisseldecoder problemen Koploper 9.3 + ECoS

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=6117
Geprint op: 14 dec 2018

Onderwerp:


Auteur onderwerp: Technicus
Onderwerp: Wisseldecoder problemen Koploper 9.3 + ECoS
Geplaatst op: 28 aug 2018 16:05:06
Bericht:

Hallo allemaal,

ik ben bezig met de bouw van een schaduwstation en tijdens het testen van de wissels willen de eerste twee adressen niet reageren op Koploper. Echter wanneer ik de bekrachtigingstijd verander en de wissel een aantal keer heen en weer klik en vervolgens op F5 druk, dan gaan ze wel een aantal keer om, maar na die taak is voltooid niet meer.

De wissels werken wel altijd op de Ecos en hebben geen sluiting o.i.d., ook al zijn het Marklin wissels. Vaak wordt er gezegd dat het aan de slechte sterkte van de decoders ligt, maar dat is getest en in dit geval onwaar. Voor ge´nteresseerden heb ik een back-up van de database bijgevoegd.

Weet iemand waar het aan kan liggen?

Download Attachment: Testbaan1.zip
4,14 KB

Reacties:


Reageer op auteur: Bonaza
Gereageerd: 28 aug 2018 19:43:09
Bericht:

Hallo Technicus,

Echter wanneer ik de bekrachtingstijd verander en de wissel een aantal keer heen en weer klik en vervolgens op F5 druk, dan gaan ze wel een aantal keer om, maar na die taak is voltooid niet meer.

Als ik dit lees denk ik toch dadelijk aan een slecht contact. Ik denk niet dat je met een koploper probleem te maken hebt. Ik zou de eerste twee wissels eens omwisselen met twee andere.

Met vriendelijke groeten

Marcel


Reageer op auteur: Technicus
Gereageerd: 28 aug 2018 20:02:16
Bericht:

Hallo Marcel,

ik heb het opgelost door de twee wissels gewoon een ander nummer te geven. De decoders ingesteld op 7 en 8 ipv 1 en 2. Dat werkt op een of andere manier wel.


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster