Print deze pagina | Sluit het venster

Windows 10 aan Ecos koppelen

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=6113
Geprint op: 15 nov 2018

Onderwerp:


Auteur onderwerp: albertus
Onderwerp: Windows 10 aan Ecos koppelen
Geplaatst op: 17 aug 2018 17:56:18
Bericht:

Hallo,

IK ben overgegaan naar een nieuwe PC met windows 10 erop. Maar kan niet vinden hoe ik de Ecos 1 eraan kan koppelen. In de oude Vista versie moest je via LAN verbinding een IP adres ingeven, bij eigenschappen voor internetprotocol. Maar in Windows 10 vind ik zoiets niet meer terug. Wie weet hoe ik weer verbinding kan gaan maken ? het is een standalone PC zonder verder internet erop. Het zou makkelijker moeten zijn nu, als je het tenminste kunt vinden. Wie kan dit even stap voor stap uitleggen ? dan kan ik weer met koploper gaan rijden.

Groeten Albertus

Reacties:


Reageer op auteur: ChrisBurger
Gereageerd: 17 aug 2018 22:58:38
Bericht:

Dag Albertus,

Klik links onderaan op het Windows symbool en activeer "Instellingen".
Kies voor Netwerk en Internet en daarna voor adaptoropties wijzigen.
Klik op Lan verbinding en kies voor Internet verbinding versie 4 (TCP/IPv4) en dan verschijnt het invulmenu wat je kent van de ECoS handleiding.

succes ermee en groet,
Chris

Maerklin loks, C-rails, CS1-reloaded (4.2.0), Koploper, Windows 10


Reageer op auteur: albertus
Gereageerd: 18 aug 2018 11:09:27
Bericht:

Hallo Cris,


Wanneer ik jou instructies volg, gaat het goed tot adapteropties wijzigen. Als ik dat aanklik komt er een symbool met 2 beelschermen en tekst ethernet onbekend netwerk Realtek Pci. Ik kan hier alleen eigenschappen van zien b.v. Maar dus niet LAN instellingen. Kan vanaf daar dus niet verder. Zou er ergens anders nog iets ingesteld moeten worden ? Het is de office versie van W10. En PC is verder nog helemaal schoon. Direkt aan internet met een LAn kabel werkte goed. IK heb ook dat de LEDs van Ecos en LAN oplichten , dus volgens mij is er dan contact.

GRoeten Albertus


Reageer op auteur: ChrisBurger
Gereageerd: 18 aug 2018 12:35:22
Bericht:

Dag Albertus,

Begrijp ik nu dat je via je pc de rode en groene leds van de ECoS kunt in- en uitschakelen?

Als dat zo is, dan is er toch geen probleem!

groet, Chris Burger


Maerklin loks, C-rails, CS1-reloaded (4.2.0), Koploper, Windows 10


Reageer op auteur: albertus
Gereageerd: 18 aug 2018 15:19:47
Bericht:

Hallo Cris,

Nee ik bedoelde dat waar de LAN in de centrale komt er af en toe een groen signaal oplicht. Maar via de computer winkel heb ik het gevonden.
Wanneer je in Realtech bent, dan eigenschappen, dan komt er een scherm met allemaal dingen die aangevinkt kunnen worden. Dan op ipv4 gaan staan en dan eigenschappen via rechter muisknop, en dan komt dat scherm voor IP invullen. Het werkt nu. Maar het zit wel erg diep verborgen. Het zou fijn zijn als Ecos eens een nieuwe gebruiksaanwijzing maakt waar ook Windows 7 en 10 word uitgelegd. Ze geven nu alleen nog voorbeeld van XP, wat al 15 jaar oud is. Een doorsnede hobbyist die meer van treinen weet als van een PC vind dit nooit.

Bedankt,

Albertus


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster