Print deze pagina | Sluit het venster

Melder reageert vreemd

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=6033
Geprint op: 21 okt 2018

Onderwerp:


Auteur onderwerp: carel richters
Onderwerp: Melder reageert vreemd
Geplaatst op: 10 feb 2018 20:53:20
Bericht:

Hallo allemaal,
Een van de bezetmelders in mijn baan vertoont een vreemde reactie. Normaal verschijnt er een rondje als een trein over een melder rijdt, of als hij er op stopt en het blok zelf,
althans de lijn, die het blok voorstelt, wordt blauw. Bij deze melder wordt het blok wel blauw, maar het rondje verschijnt niet. Omdat het tevens een stopmelder is, zou een trein er ook op moeten stoppen, maar ook dat gebeurt niet. Als ik aan het zelfde meldpunt een ander adres toeken gebeurt hetzelfde. Ik heb geen idee wat er aan de hand is. Misschien herkent iemand dit. (Ik heb gelukkig maar 1 melder, die deze verschijnselen vertoont).

Mvrgr
Carel

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 10 feb 2018 22:08:18
Bericht:

Dan klopt er iets niet bij de melders die je bij je blokeigenschappen hebt opgegeven. Verkeerd nummer bij voorbeeld. Of het nummer van je gele dot klopt niet. Iets geef je niet goed op.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: carel richters
Gereageerd: 11 feb 2018 16:33:15
Bericht:

Hallo Wim,
Was het maar waar, dat dat het zo eenvoudig was, dan had ik het al lang opgelost. Jouw oplossing was het eerste, waaraan ik ook dacht (had ik er beter bij kunnen vermelden! Maar dat was zo logisch voor mij, dat ik daar niet aan gedacht heb; excuses daarvoor).
Alle gegevens staan zover ik kan nagaan juist en volledig ingevuld (ik heb bij ca 190 andere melder exact hetzelde gedaan en bij geen van deze melders treedt dit probleem op). Het moet dus iets anders zijn, maar wat is mij een raadsel. Als het probleem zou zijn opgelost door de melder een ander adres te geven, dan zou het betreffende adres van de S88 module defect zijn, maar dat is niet het geval. Bij een ander adres treedt precies hetzelfde probleem op. Ik heb verschillende adressen geprobeerd. Als ik de melder alleen in het Baanontwerp benoem, en niet in de blokgegevens, dan nog moet er op het moment, dat op de bezetmelder door een trein contact wordt gemaakt, het gele dotje zichtbaar worden in het blok. Dat is evenmin het geval.

In het rijwindow is de betreffende melder ook als stopmelder te zien. M.i. Is dus alles goed ingesteld , toch stopt een trein niet, noch verschijnt het gele dotje.

Ik hoop, dat je het raadsel kan oplossen en anders moet ik ermee leven.

Mvrgr
Carel


Reageer op auteur: bverbiest
Gereageerd: 11 feb 2018 17:56:00
Bericht:

Carel
Als je de melder bezet maakt krijg je dan in je centrale wel een juiste melding? Zo niet dan zit het in de melder zelf.

Met vriendelijke treingroet,
Barend Verbiest


Reageer op auteur: Bonaza
Gereageerd: 11 feb 2018 19:03:29
Bericht:

Dag Carel,

Heb je de bedrading naar de S88 module van de bezetmelder al eens nagekeken. Eventueel een slechte soldering aan de rail ?

Groeten

Marcel


Reageer op auteur: carel richters
Gereageerd: 11 feb 2018 20:10:02
Bericht:

Dag allemaal,
Het zal zijn wat Barend zegt. Er is iets aan de hand met de melder, want ik zie in de centrale geen melding, terwijl ik die op andere plaatsen wel zie. Omdat ik ook al aan de kwaliteit van de soldering had gedacht, had ik de soldering los gemaakt en de draad provisorisch vastgemaakt, maar het verschijnsel bleef. Nu ik op aanwijzing van Barend naar de melding in de centrale heb gekekeken, zie ik dat deze ontbreekt. Gelukkig gebruik ik K rail van Maerklin, dus het is niet zo moeilijk om een eindje verder een nieuw stukje ge´soleerde rail te maken en daaraan de draad vast te solderen. Het is de stop voor korte treinen, dus het maakt niet veel uit, als deze een aantal centimeters verderop wordt geplaatst. Wat er met het huidige stukje ge´soleerde rail mis is, begrijp ik niet, maar het feit is er.

Iedereen hartelijk dank dank voor het meedenken en de hulp,

Mvrgr
Carel


Reageer op auteur: carel richters
Gereageerd: 12 feb 2018 20:54:16
Bericht:

Hallo allemaal,
Ik dacht, dat de informatie van Barend Verbiest het meest aansloot op de verschijnselen van de verstoorde melding, die ik waarnam en dat er met de melder zelf iets aan de hand was, al wist ik niet wat. Dus heb ik een nieuwe melder gemaakt een eindje verderop. Maar de verschijnselen bleven hetzelfde. Toen een stuk rails vervangen en daar een nieuwe melder in gemaakt, draad op aangesloten en weer dezelfde verschijnselen. Op dat moment geloofde ik niet meer, dat het aan de melder lag, Er bleef m.i. maar 1 waarschijnlijke mogelijkheid over: de draad geleidde
het signaal niet goed. Provisorisch een nieuwe draad van de S88 module naar de melder aangelegd en aangesloten en jawel hoor: de (nieuwe)'melder werkt zoals het moet.

Als de centrale de melding niet weergeeft, maar Koploper kleurt het blok wel blauw, maar laat het dotje niet zien, dan wil dat niet zeggen, dat er met de melder iets aan de hand is: veel waarschijnlijker is, dat het signaal niet goed wordt doorgegeven. Dat kan aan een verbinding of de soldeer las liggen, tenminste als je met massa detectie werkt.

Het is de eerste keer, dat ik dit verschijnsel ben tegen gekomen, slechte verbindingen of slechte soldeer lassen heb ik wel meer gehad, maar dan gebeurt er in KL niets en is de oorzaak snel duidelijk. Omdat dit de eerste keer was, heb ik er heel wat meer moeite mee gehad.

Mvrgr
Carel


Reageer op auteur: dentheo
Gereageerd: 12 feb 2018 22:57:23
Bericht:

Is dat de enige melder in dat blok ? Anders kan het blauw kleuren komen van de andere melder.
Want koploper kan niet "zien" dat het blok bezet is, KL ziet enkel via melders.

Theo vanop de heide.
N+SX+kpl+kplRsd


Reageer op auteur: carel richters
Gereageerd: 13 feb 2018 16:27:37
Bericht:

Theo,
Waar jij me op attendeert is mij bekend. Het probleem zat echt in de vebindingsdraad van melder naar S88. Omdat ik het probleem, zoals beschreven in de opening van dit draadje, voor de eerste keer meemaakte stond ik voor een raadsel, ondanks het feit, dat ik ca 10 jaar ( muv van 2017, toen ik een jaar niet met mijn baan ben bezig geweest) met KL werk en de meeste storingen wel ken, had ik dit nog nooit meegemaakt. Kennelijk komt dit weinig voor, want ook Wim Ros gaf mij een heel andere indicatie. Maar een keer moet de eerste keer zijn.

Mvrgr
Carel


Reageer op auteur: Wim Ros
Gereageerd: 13 feb 2018 23:34:27
Bericht:

Tja, ik ga ervanuit dat je het meest voor de hand liggende al hebt gecontroleerd, en dat is de bedrading. Maar verder moeten we ergens beginnen met fout zoeken uiteindelijk. En aangezien mijn glazenbol geen informatie geeft, is het ook voor mij koffiedik kijken. En zijn mijn antwoorden niet altijd precies op de zere plek. Uiteindelijk ben jij degene die de complete situatie in huis hebt en dus dingen kan uitsluiten en testen aan de hand van de gegeven suggesties.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: carel richters
Gereageerd: 14 feb 2018 13:16:47
Bericht:

Hallo Wim,
1, ik neem je niets kwalijk.
2. zo voor de hand liggend was deze mogelijkheid niet: normaal, als er met de verbinding iets aan hand is, draadbreuk, bijv., dan komt het signaal helemaal niet door en kleurt noch het blok blauw en ook is het dotje niet te zien; nu kleurde het blok wel blauw, maar was het dotje niet te zien; die combinatie had ik nog nooit waar genomen; omdat het blok blauw werd, wekte dat de indruk, dat er wel signaal was, maar niet volledig;
dan sluit ik ook een andere mogelijkheid niet uit; zeker niet toen iemand de tip gaf, dat dat aan de melder zelf moest liggen; inderdaad zag ik toen in de centrale, wat hij beschreef: geen zwart blokje bij het betreffende adres; dat zette mij op het verkeerde been; bij nader onderzoek bleek het toch gewoon de draad te zijn.

Ik heb er in ieder geval van geleerd, dat ik me niet moet laten misleiden door de verschijnselen, maar gewoon het routine onderzoek moet doen (maar bij een grotere baan is het aanleggen van een nieuwe verbinding niet het leukste werk; als het op een simpeler manier kan, maak ik daar graag gebruik van; alleen jammer, dat het nu uiteindelijk dubbel werk was).

Mvrgr
Carel


Reageer op auteur: Wim Ros
Gereageerd: 14 feb 2018 13:49:19
Bericht:

Het blijft gewoon hobby, en vrijetijdsbesteding toch, het is geen betaalde arbeid, en niemand zit je achter je vodden.
Onderhoud en het verhelpen van storingen is een onderdeel van het geheel.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: carel richters
Gereageerd: 14 feb 2018 14:29:37
Bericht:

Ik ben en blijf nu eenmaal een lui mens, ook al levert me dat soms meer werk op.

mvg
Care


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster