Print deze pagina | Sluit het venster

koploper foutmelding

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5933
Geprint op: 21 jul 2018

Onderwerp:


Auteur onderwerp: grint019
Onderwerp: koploper foutmelding
Geplaatst op: 03 nov 2017 19:54:02
Bericht:

Hallo
Bij het opstarten van mijn laptop kreeg ik deze foutmelding. Zie bijlage.
Gisteren was er niets aan de hand en lijkt het alsof ik opnieuw moeten beginnen met ontwerpen.
Heeft iemand hier ervaring mee?
groetend
Ernst


Download Attachment: foutmelding.jpg
118,37 KB

mvg
Ernst

Reacties:


Reageer op auteur: prehorst
Gereageerd: 04 nov 2017 16:04:28
Bericht:

Ernst.

Dit lijkt op slechte contacten van je data kabels, haal ze er allemaal eens een paar keer uit en in zodat de contacten weer wat schoner worden of spuit ze in met contactspray.

Met vriendelijke groeten
Piet Rehorst ( Spoor-N -selectrix-2000 - decoder63 - Roco - Trix - kato - fleischman - Koploper versie 9.2 )


Reageer op auteur: Ben
Gereageerd: 04 nov 2017 17:02:44
Bericht:

Mij lijkt dat Ernst de bezetmeldingen kwijt is uit "eigenschappen blokken".

Heb je geen backup die je opnieuw kunt laden?

Gr, Ben.


Reageer op auteur: prehorst
Gereageerd: 04 nov 2017 17:23:47
Bericht:

Ben

Maar zonder database is het moeilijk zoeken.
Dus ernst zet je database even op het forum dan kunnen we gericht zoeken


Met vriendelijke groeten
Piet Rehorst ( Spoor-N -selectrix-2000 - decoder63 - Roco - Trix - kato - fleischman - Koploper versie 9.2 )


Reageer op auteur: Ben
Gereageerd: 05 nov 2017 08:09:26
Bericht:

Het heeft ieder geval niets van doen met slechte contacten. De foutmelding laat zien dat in de blokken rijwegen liggen maar geen bezetmelders zijn gedefinieerd.

Gr, Ben.


Reageer op auteur: Agebe
Gereageerd: 05 nov 2017 12:38:46
Bericht:

Ernst,

Het lijkt erop dat je met onderhoud blokken bezig bent geweest, Als daar bezet melders niet juist zijn gedefinieerd, dan krijg na het afsluiten van het onderhoud een melding. Als je deze negeert en een andere keer koploper opstart dan krijg je deze foutmelding weer, bij het opstarten.
Het kan zijn dat je bestand door iets beschadigd is, maar dan krijg je meestal een windows fout.
Een database plaatsen, er kan dan meegekeken worden.

Mvg Ab

(Koploper met ECOS of IB met loconet,HSI-88,3x tams booster B1, HO, NS)
Intel core i7 met W10


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster