Print deze pagina | Sluit het venster

Intellibox 2 en koploper loconet probleem

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5904
Geprint op: 18 okt 2017

Onderwerp:


Auteur onderwerp: FrankV
Onderwerp: Intellibox 2 en koploper loconet probleem
Geplaatst op: 20 sep 2017 17:07:06
Bericht:

Goedemiddag,
Heel lang heeft mijn IntelliboxII op de plank stoffig liggen worden, samen met de rails in het vensterbankje

Eigenlijk heeft het altijd wel goed gewerkt, maar dat was met Win7/64 en verder terug in de tijd....
ondertussen is mijn PC al een tijd geleden naar Win10pro/64 geupgrade, en probeer ik alles weer aan de praat te krijgen.

Maar om de één of andere reden krijg ik koploper niet meer aan de praat.
De IB2 zelf werkt prima, treintjes rijden.
De connectie met de pc (via USB) is ook prima, aangezien het progje van Uhlenbrock de "IB2 Tool" mijn IB2 keurig herkent.
Maar ik gok dat deze niet via loconet communiceert, maar gewoon via de virtuele com-poort?

Ook een oud progje dat op de CD van de IB2 stond, USB_Loconet.exe, ziet de IB2 en communiceert daarmee. Geen idee of dit progje WEL via loconet communiceert, maar het werkt wel.

Dus lijkt het in koploper te liggen, maar ik zou niet weten wat....
Inmiddels ook maar de versie 9.2 van koploper erop gezet (werkte nog met versie 7.x) maar dat verbeterde ook al niets.
Deze versie is anders dan zijn voorganger: de versie 9.x moet ik "uitvoeren als admin", omdat ik anders bij het afsluiten de melding krijg dat er geen backup gemaakt kon worden. Dat is natuurlijk wel vreemd.

Voor de USB drivers heb ik de driver van Uhlenbrock gedownload: CP210x.zip (6.7.4 van 30.11.2016).
Hiermee wordt de poort in apparaatbeheer weergegeven als COM-poort met de "Silicon USB to Uart bridge" aanduiding (dus geen loconet aanduiding??)

koploper ook eens verwijderd en opnieuw geinstalleerd,
Koploper ingesteld op loconet uiteraard, maar problemen blijven bestaan.

Wat ik probeer: Koploper kan geen verbinding krijgen met de IB2. "er is geen respons van de centrale eenheid van de treinbaan!"
Ik heb ook nog een oud laptopje van zolder geplukt met Windows XP en daar werkt het weer klakkeloos op, maar ik wil het gewoon werkend hebben op mijn reguliere pc.....

Ik wordt zo langzamerhand moedeloos van dit gedoe dus ik hoop dat hier iemand de oplossing weet? Na uren zoeken hoop ik van wel :(

Wie weet de oplossing?

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 20 sep 2017 18:16:06
Bericht:

De Intellibox II werkt standaard en altijd via het LocoNet-Protocol.
Dus als de tool werkt, dan werkt het ook met Koploper, werkt het daar niet mee dan is daar een instelling niet goed.
Verder hoef je dan niet te zoeken en ook hoef je de hele wereld niet overhoop te trekken daarvoor.

Dus controleren of je de juiste comport opgeeft in koploper, en dat de baudrate op 115200 staat. Verder als dat goed staat zal het gewoon werken, zoals overal.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: remunj
Gereageerd: 20 sep 2017 19:33:57
Bericht:

quote:
Oorspronkelijk geplaatst door FrankV
Dus lijkt het in koploper te liggen, maar ik zou niet weten wat....
Inmiddels ook maar de versie 9.2 van koploper erop gezet (werkte nog met versie 7.x) maar dat verbeterde ook al niets.
Deze versie is anders dan zijn voorganger: de versie 9.x moet ik "uitvoeren als admin", omdat ik anders bij het afsluiten de melding krijg dat er geen backup gemaakt kon worden. Dat is natuurlijk wel vreemd.


Daar is niets vreemds aan.
En nieuwere Koploper versies hebben daar niets mee te maken.
Dat komt gewoon door de striktere regels in W10.
Daar heb je gewoon minder rechten / geen rechten om op bepaalde plaatsen iets weg te schrijven.
Kies een plek waar je wel alle rechten hebt en het zal gewoon werken.

Hier op het forum is dat al eerder voorbij gekomen.

Gr.
Eric


Reageer op auteur: FrankV
Gereageerd: 20 sep 2017 20:36:02
Bericht:

@Wim, welke instelling zou dan niet goed zijn?

Zie bijgaande screenshots van de IB2 tool en koploper instellingen. Ik zie het verschil in ieder geval niet...

Ik kreeg foutmeldingen bij het uploaden van deze post, vandaar maar even een pdf gemaakt van de foutmeldingen en de instellingen.

Dus als het een instellingsprobleem is dan hoor ik graag wat ik niet goed heb.


Download Attachment: Foutmelding.pdf
287,55 KB


Reageer op auteur: FrankV
Gereageerd: 20 sep 2017 20:51:07
Bericht:

quote:
Oorspronkelijk geplaatst door remunj


Daar is niets vreemds aan.
En nieuwere Koploper versies hebben daar niets mee te maken.
Dat komt gewoon door de striktere regels in W10.
Daar heb je gewoon minder rechten / geen rechten om op bepaalde plaatsen iets weg te schrijven.
Kies een plek waar je wel alle rechten hebt en het zal gewoon werken.

Hier op het forum is dat al eerder voorbij gekomen.

Gr.
Eric



Hi Eric, bedankt voor je respons.
ik bedoelde ook niet dat het updaten van mijn versie 7 naar 9 een probleem was, maar het valt het wel op dat ik versie 9 moet runnen als admin, terwijl ik de gewone default mappen gebruik die tijdens installatie aangegeven zijn.

Ik heb idd heel veel gelezen over de installatie bij W10 en de meeste problemen bleken over te zijn na het opnieuw installeren.
Ik heb niet gelezen dat het elders geinstalleerd moest worden dan de default aangewezen folders hiervoor te gebruiken.

Tijdens het installeren van het UB USB_Loconet driver krijg ik idd wel een foutmelding dat deze niet geinstalleerd kan worden omdat de bestanden niet digitaal ondertekend zijn.
Maar dat gold alleen voor de installatie van de UB driver die ik ook gebruikte in Win7.
Bij win10 met de cp driver heb ik dat niet. Sterker nog: die driver werkt op zich prima maar is alleen een usb naar uart (serieel) protocol. Die driver wordt ook gebruikt voor bijvoorbeeld mijn quads/drones en dan communiceert dat prima.

Maar ik begrijp dus dat het loconet protocol rechtstreeks uit de IB2 komt en via de virtuele USB/compoort overgedragen wordt.

Dan is de communicatie dus goed aangezien andere progs werken en koploper nog niet.
Je geeft dus aan dat ik het ergens anders moet installeren en dat daarmee het euvel opgelost moet zijn?
Ik ben gewoon admin op deze pc, waar moet ik hem dan installeren?


Reageer op auteur: phdirk
Gereageerd: 20 sep 2017 21:52:31
Bericht:

Hallo Frank,

Vanaf Windows Vista heeft meneer Gates bedacht dat je niets meer mag wegschrijven in de Program Files map. Als Koploper op jouw PC daar nog bestanden naartoe probeert te schrijven krijg je de opmerking dat je Administrator moet zijn. De bestanden ergens anders neerzetten, bijvoorbeeld op de D-schijf of in de map Gebruikers.

Met beste groeten
Dirk
HO=TC


Reageer op auteur: Wim Ros
Gereageerd: 20 sep 2017 22:20:19
Bericht:

Frank,

Geen idee wat er niet goed staat in koploper dat kan ik zo niet zien.
Verder werkt alles naar behoren zo te zien, nu alleen nog Koploper goed instellen.
En wel eerst alle andere programma's afsluiten die gebruik maken van com 6.


Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: FrankV
Gereageerd: 21 sep 2017 11:59:31
Bericht:

Ik heb koploper verwijderd en opnieuw geďnstalleerd op mijn data-schijf.
Drivers van Uhlenbrock nog maar eens opnieuw geďnstalleerd.
Zekerheidshalve de usb nog eens verplaatst uit een hub naar een directe usb poort.
Settings in koploper (net als vorige keer de screendump) gezet naar loconet, com6, 115200 baudrate

Het is mij bekend dat een seriele poort slechts door één applicatie tegelijk benaderd kan/mag worden. Er zijn dan ook geen andere apps actief die de seriele poort gebruiken....

IB2-tool heeft in deze setup gelijk connectie.

Maar nog steeds kan koploper de seriele poort niet vinden: zie screenshot in bijlage.

@wim: welke gegevens heb je nodig om WEL te kunnen zien welke setting niet goed zou kunnen staan?




Download Attachment: 170921Koploperforum.jpg
162,97 KB


Reageer op auteur: Ben
Gereageerd: 21 sep 2017 13:12:32
Bericht:

Kijk eens bij "Globale instellingen", staat daar misschien een vinkje bij "testen zonder communicatie"?

Gr, Ben.


Reageer op auteur: FrankV
Gereageerd: 21 sep 2017 13:31:51
Bericht:

Daar staat geen vinkje... alle instellingen van het globale menu ook in de bijlage..

Download Attachment: 170921KoploperGlobaal.jpg
50,94 KB


Reageer op auteur: Wim Ros
Gereageerd: 21 sep 2017 13:47:08
Bericht:

Frank,

Wat dacht je van een backup van je database?

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: FrankV
Gereageerd: 21 sep 2017 14:42:20
Bericht:

Als je daar wat mee wil/kan graag!
Backup toegevoegd.


Download Attachment: KamerF.zip
6,45 KB


Reageer op auteur: Wim Ros
Gereageerd: 21 sep 2017 19:05:49
Bericht:

Frank,

In je locomotief overzicht komt iedere loc 5 x voor, dat even corrigeren. 1 x is wel genoeg.

Verder even het vinkje weghalen bij controle centrale, zie afbeelding.


Baat het niet dan schaad het ook niet.

Mvg
Wim.




Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: FrankV
Gereageerd: 21 sep 2017 22:32:45
Bericht:

@wim: dat van die locs heb je heel goed gezien! Geen idee hoe dat kan. Ik zie dat ik nu 32 locs van hetzelfde type in heb staan... Het aantal is dus groeiende!
LOL ik heb wel wat reserveonderdelen, maar zoveel toch ook weer niet... :)

Want ik heb de winxp/versie 9.2 gewoon een backup laten maken, en op mijn win10pro64/versie 9 de database laten inlezen. Daar gaat dan toch wat fout.

Net gecheckt: in de Winxp versie zit per soort maar 1 loc.... rarara... Snap er langzamerhand niets meer van.
Het zou te maken kunnen hebben met het probleem wat ik in de eerste post ook beschreef: ik krijg nu bij het afsluiten van koploper de melding "het maken van een backup is niet gelukt".
Dus ondanks dat koploper nu op een dataschijf is geinstalleerd (waar ik gewoon alle rechten op heb) en niet meer op C:\progr<etc>.

*EDIT* inderdaad bij het afsluiten wordt het aantal locs gedupliceerd of zelfs in een veelvoud.
Net alle locs verwijderd, afgesloten (met foutmelding over backup), opnieuw opstarten en voila! weer 30 locs :(((


Maar dat vinkje bij de speciale instelling heeft bij mij ook geen effect.
Koploper kan de IB2 nog steeds niet vinden... raar...


Reageer op auteur: Debvd
Gereageerd: 21 sep 2017 23:14:14
Bericht:

Frank,

Ik had ook eerst het probleem dat windows (7 en 10) niet goed de vervangende com zag.

Bleek dat ik een usb poort gebruikte die het com protocol niet ondersteunde .... Andere usb poort gebruikt en ja toen zag koplopet de ib.

Gebruik ook ff de usb-com convertor software van rosoft...daar had ik de beste ervaring ...wel eerst de andere software weghalen

Hoop dat je hiermee wat kan.


Bjorn


Reageer op auteur: remunj
Gereageerd: 22 sep 2017 06:24:38
Bericht:

quote:
Oorspronkelijk geplaatst door FrankV
Het zou te maken kunnen hebben met het probleem wat ik in de eerste post ook beschreef: ik krijg nu bij het afsluiten van koploper de melding "het maken van een backup is niet gelukt".
Dus ondanks dat koploper nu op een dataschijf is geinstalleerd (waar ik gewoon alle rechten op heb) en niet meer op C:\progr<etc>.


Heb je bij Globale instellingen ook juist ingesteld dat de back-up directory op een vrij toegankelijke locatie staat. Als die nog steeds naar een "beschermde" locatie wijst krijg je dit soort meldingen.

Groeten,
Eric


Reageer op auteur: Wim Ros
Gereageerd: 22 sep 2017 10:23:37
Bericht:

quote:
Oorspronkelijk geplaatst door Debvd

Frank,

Ik had ook eerst het probleem dat windows (7 en 10) niet goed de vervangende com zag.

Bleek dat ik een usb poort gebruikte die het com protocol niet ondersteunde .... Andere usb poort gebruikt en ja toen zag koplopet de ib.

Gebruik ook ff de usb-com convertor software van rosoft...daar had ik de beste ervaring ...wel eerst de andere software weghalen

Hoop dat je hiermee wat kan.


Bjorn



Bjorn,

Goed bedoeld maar voor de IBII heb je toch echt de driver nodig die er nu wordt gebruikt, en dat werkt ook allemaal, het enigste probleem is een instelling of verwijzing binnen koploper die niet goed staat. Wat dat betreft is koploper heel erg vervelend.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: FrankV
Gereageerd: 22 sep 2017 23:52:21
Bericht:

Dat betekent dus feitelijk dat het een onoplosbaar probleem is, als ik je goed begrijp Wim?

Ik heb onderstussen nog wel geprobeerd of er verschil is als ik koploper vanaf veilige modus installeer,
geinstalleer met virusdingen uit (defender),
andere locatie geinstalleerd,
een oude HD met WinXP erbij gepropt, en vanaf daar de oude koploper (die op de XP geinstalleerd stond) te laten draaien.... Allemaal geen connectie met de compoort.

Maar ook nu weer direct connectie via
De IB2-tool,
Zelfs een simple DOS-command om COM-data naar de HD te copieren,
Koploper vanuit een XP-installatie via VMWare te laten draaien

VMware was nog een optie, om definitief te gebruiken, maar blijkt te traag te zijn tbv van het "real time" lezen van melders.

Ik heb nog wel gezocht naar de eerder Rosoft driver wat Bjorn adviseerde (niet geschoten =altijd mis), maar eerlijk gezegd niet kunnen vinden. Wel veel apparaten van Rosoft, maar geen downloadbaar bestand.

MAar als ik het begrijp van Wim moet er dus ergens nog een verwijzing naar de compoort niet goed staan, maar alle menu's nu al 100x keer doorzocht maar geen verwijzing meer kunnen vinden.....


Reageer op auteur: Debvd
Gereageerd: 23 sep 2017 00:21:25
Bericht:

Hoi Frank,


Hierbij de link: http://rosoft.info/data/driver.zip

Maar weet niet of het werkt zoals Wim het aangeeft.

Groetjes en succes

Bjorn


Reageer op auteur: Wim Ros
Gereageerd: 23 sep 2017 09:50:51
Bericht:

Bjorn,

Nogmaals die driver werkt niet. En het ligt ook niet aan de driver. De driver die voor de IBII is geinstalleerd werkt. En de tool software van Uhlenbrock die met dezelfde driver werkt, reageert en werkt gewoon met de IBII zoals Frank al heeft aangegeven, dus trek nu aub niet de hele wereld overhoop, acties als alles opnieuw installeren en dergelijke hebben ook geen effect. Het is een probleem met een instelling binnen koploper op deze PC, heeft alles te maken met rechten en de plaats waar bestanden worden neergezet en bewaard, ook dat is al meerdere malen aangegeven.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Debvd
Gereageerd: 23 sep 2017 10:12:42
Bericht:

Hoi Wim,

Duidelijk...Hij gaf aan dat ie de link niet kon vinden.....dus gaf ik die...

Excuses als het overkwam of ik alles overhoop wou trekken want dat is geenzins de bedoeling.



Bjorn


Reageer op auteur: FrankV
Gereageerd: 23 sep 2017 13:39:14
Bericht:

Nou ik heb alle mappen/folders nagelopen op rechten (map eigenschappen), en zover ik kan zien hebben alle mappen de rechten voor volledig beheer:
systeem
authenticated users
administrators
Frank (ikzelf)

Gecheckt in de mappen
c:\users\Frank\Appdata\Roaming\pahasoft
c:\pahasoft\ (installatiemap - die is ook wel eens E geweest)
e:\<map met foto's van de locs)
Andere folders kom ik niet tegen van pahasoft, ook niet in de registry.

Ik heb voor de volledigheid ook nog even die rosoft usb-loconet driver gebruikt, maar die mocht inderdaad ook niet baten.

En als laatste weer koploper gepoogd te starten in verschillende compatibiliteits modi (Win 8, Win7) en als admin uitvoeren (via properties van het desktop icoon).

Dus begrijp ik dat het projectje hier weer ophoudt: het schijnt een rechtending te zijn tussen koploper en win10 dat niet opgelost kan worden?


Reageer op auteur: Wim Ros
Gereageerd: 23 sep 2017 13:45:58
Bericht:

Frank,

Dat kan natuurlijk gewoon opgelost worden, hier werkt het ook op 3 PC's en alle 3 met W10.
Dus ook dat is onzin. Werkt gewoon.

Neem maar even rechtstreeks contact met mij op.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Wim Ros
Gereageerd: 23 sep 2017 17:12:28
Bericht:

Beste Frank,

Rechtstreeks is via info[at]rosoft[punt]info Via het forum lukt niet.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: kingroger
Gereageerd: 24 sep 2017 07:53:40
Bericht:

Hallo forumleden,

ook ik ondervind dezelfde problemen als Frank V.
na het opnieuw installeren van win.7 krijg ik koploper niet meer aan de praat, ondanks dat het jaren goed heeft gefunctioneerd op dezelfde pc.
alles wat Frank hierboven beschrijft,zoals drivers installeren en instellingen veranderen hoe Wim het voorstelt mogen niet baten.
Is het probleem inmiddels opgelost bij Frank ?
Graag zou ik hiervan ook willen mee genieten zodat ik koploper ook weer aan de praat krijg.

m.v.g. Roger

intellibox I.
2 rail met bezetmelders van Rosoft.


Reageer op auteur: Wim Ros
Gereageerd: 24 sep 2017 10:22:20
Bericht:

Roger, is een ander probleem, jij hebt een Intellibox I, geen Intellibox II. Volgens je voetnoot.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: kingroger
Gereageerd: 24 sep 2017 10:23:42
Bericht:

quote:
Oorspronkelijk geplaatst door Wim Ros

Roger, is een ander probleem, jij hebt een Intellibox I, geen Intellibox II. Volgens je voetnoot.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus



intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.


Reageer op auteur: kingroger
Gereageerd: 24 sep 2017 10:26:22
Bericht:

nee Wim, mijn fout.
ik heb het net op mijn profiel veranderd naar intellibox 2
had er niet aan gedacht om dat een jaar geleden te verander

intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.


Reageer op auteur: kingroger
Gereageerd: 24 sep 2017 10:35:23
Bericht:

bij apparaatbeheer vindt ik onder poorten (com & ltp) : silicon labs CP210x USB to UART bridge ,dus driver is dan toch geďnstalleerd neem ik aan ?
koploper,intellibox en pc staan op baudrate 115200.
koploper com.3 en lokonet.

intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.


Reageer op auteur: Wim Ros
Gereageerd: 24 sep 2017 20:22:03
Bericht:

Hierbij het verslag en het resultaat van het probleem bij Frank.

De juiste driver is geinstalleerd.
De juiste comport is gekozen, de juiste baudrate is gezet.

Resultaat geen enkele communicatie via de logging bij opstarten.

Centrale wordt niet gevonden.

Wel komt er logging als op de IB de Go toets wordt gedrukt en de regelaars geven response.

Verder werkt het geheel wel met de IB_tool, en met het s88LN configuratie programma, over dezelfde driver en comport uiteraard.

Kan niets anders bedenken dat er een koploper probleem is, met LocoNet en de IBII

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Debvd
Gereageerd: 24 sep 2017 23:08:32
Bericht:

Dit doet me echt denken aan mijn probleem toen, frank ook al de andere usb poorten geprobeerd?

Bleek dat bij mij de voorste usb niet werkten op die manier maar aan de achterkant van de computer wel.

Enige wat ik nog kan bedenken


Bjorn


Reageer op auteur: Wim Ros
Gereageerd: 24 sep 2017 23:12:14
Bericht:

Bjorn,

Zoals je hebt kunnen lezen, werkt de comport en de USB aansluiting op de PC wel met andere programma's, dus dat kunnen we ook uitsluiten, en zal het probleem niet zijn. Het probleem zit echt binnen koploper en nergens anders.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Debvd
Gereageerd: 24 sep 2017 23:51:08
Bericht:

Hoi Wim,

Dat had ik dus ook ....met windigipet kon ik wel met de voorste usbpoort aansturen en koploper niet ......en toen ik een andere usb poort gebruikte op advies van een computervriend....deed koploper het wel met de andere usb aansluiting..

Het komt zo overeen....maar ik zal dit draadje niet verder vervuilen

Hoop dat het opgelost wordt

Bjorn


Reageer op auteur: Wim Ros
Gereageerd: 24 sep 2017 23:57:33
Bericht:

Maar het blijft een probleem binnen koploper. De poort zelf werkt.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: PaHaSOFT
Gereageerd: 25 sep 2017 16:22:51
Bericht:

quote:
Oorspronkelijk geplaatst door Wim Ros

Maar het blijft een probleem binnen koploper. De poort zelf werkt.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

vanuit mijn kant: koploper werkt identiek en de poort is anders, dus...
Discussie ga ik niet aan; komen we toch niet uit.

Paul


Reageer op auteur: Ben
Gereageerd: 25 sep 2017 16:58:11
Bericht:

In een ander topic over communicatie met IB2 lees ik onderstaand, misschien helpt dat?

Gr, Ben.



Wel werd het veroorzaakt door een setting binnen de virtuele COM poort. De meeste systemen (waaronder intellibox) maakt het niet zoveel uit hoe bepaalde settings staan, zij communiceren toch wel. Voor koploper geldt dit blijkbaar niet.

Wij hebben de optie "Datatransport" op "geen" gezet en hiermee was het probleem opgelost. Deze stond standaard op "hardwarematig".

Voor de leken, hier kom je door met je rechtermuis op "mijn computer" te klikken en "beheren" te selecteren. Dan klik je op "Apparaatbeheer" en open je in de lijst het + teken voor "Ports (Com & LPT)

Dan, rechtermuis op de COM poort en eigenschappen kiezen (dubbelklikken kan ook) open de tab "poortinstellingen" en wijzig de juiste setting.

Onderstaand alle settings zoals het zou moeten zijn;

Bits per Seconde = 115200
Databits = 8
Pariteit = geen
Stopbits = 8
Datatransportbesturing = geen


Reageer op auteur: Wim Ros
Gereageerd: 25 sep 2017 17:37:12
Bericht:

quote:
Oorspronkelijk geplaatst door PaHaSOFT

quote:
Oorspronkelijk geplaatst door Wim Ros

Maar het blijft een probleem binnen koploper. De poort zelf werkt.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

vanuit mijn kant: koploper werkt identiek en de poort is anders, dus...
Discussie ga ik niet aan; komen we toch niet uit.

Paul




Prima Paul, het is jouw feestje. Ik geef er geen donder om.
Het is alleen maar zonde van mijn tijd.
Zal ze wel doorsturen naar je Facebook groep, of misschien nog beter naar Xander Berkhout, die gaat in ieder geval beter en volwassen met zijn gebruikers om.

Het gaat je verder goed.





Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Wim Ros
Gereageerd: 25 sep 2017 17:50:28
Bericht:

quote:
Oorspronkelijk geplaatst door Ben


Bits per Seconde = 115200
Databits = 8
Pariteit = geen
Stopbits = 8
Datatransportbesturing = geen





Stopbits kan nooit geen 8 zijn.
Dat kan alleen maar 1, 1,5 of 2 zijn.
En voor LocoNet moet dit 2 zijn.

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Ben
Gereageerd: 25 sep 2017 17:52:29
Bericht:

Mee eens. Niet gekeken, slechts geciteerd.


Reageer op auteur: PaHaSOFT
Gereageerd: 25 sep 2017 20:59:57
Bericht:

quote:
Prima Paul, het is jouw feestje. Ik geef er geen donder om.
Het is alleen maar zonde van mijn tijd.
Zal ze wel doorsturen naar je Facebook groep, of misschien nog beter naar Xander Berkhout, die gaat in ieder geval beter en volwassen met zijn gebruikers om.

Het gaat je verder goed
Helaas kan het mij ook geen donder schelen om even in jouw woorden schat te blijven. Wat staat er op mijn website? Geen ondersteuning meer voor problemen met digitale systemen. Duidelijker voor gebruikers kan ik het toch niet maken.

Ik zou zeggen: ga jouw feestje dan met Xander samen vieren. Wij hebben in bijna 20 jaar nooit samen leren prettig communiceren op een forum. Die hoop is inmiddels bij mij al lang vervlogen (terwijl wij samen best een goed team hadden kunnen zijn, daarvan ben ik overtuigd).

Jij zit ook al zo lang in het "vak" dat jij echt wel weet dat zonder een opstelling bij mij thuis waar het fout gaat, deze fout niet gevonden kan worden. Of het nu een driver of Koploper probleem is laat ik hierbij in het midden.
Om nog even aan te geven hoe ik met mijn gebruikers om ga: ondanks het feit dat ik eigenlijk niets meer doe aan digitale systemen heeft Frank vanmorgen al een uitnodiging gehad om met zijn spullen langs te komen om samen te kijken waar het fout gaat. Je oordeelt dus wel weer eens te snel!

Paul.


Reageer op auteur: kingroger
Gereageerd: 27 sep 2017 19:11:16
Bericht:

helaas ,geen van de boven genoemde instellingen heeft resultaat gehad.S88ln configuratie programma kon ook geen contact maken via com3.
setting van com poort aangepast, helaas geen resultaat.
ook verschillende andere kabels geprobeerd (misschien een breuk in een kabel)
GEEN RESULTAAT.

het gekke is dat alles het voorheen wel alemaal goed functioneerde.
heb nu een andere pc geprobeerd met WIN 8.1 maar ook hier geen resultaat mee geboekt, Koploper is een koppige kopzorg.

ik blijf zoeken en proberen.
bedankt voor jullie meedenken en respons.



intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.


Reageer op auteur: Wim Ros
Gereageerd: 27 sep 2017 23:21:07
Bericht:

S88LN config programma werkt altijd is absoluut niet kritisch, als dat niet werkt dan is er iets mis met of de driver, of met de Intellibox II zelf. De PC heb je uitgesloten door een andere te gebruiken.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Ben
Gereageerd: 06 okt 2017 10:51:33
Bericht:

Goedemorgen,

Een week verder. Kunnen de probleemhouders met ons delen wat nu de status is? Windows, driver of Koploper problematiek, is er een oplossing?

Ben benieuwd.

Gr, Ben.


Reageer op auteur: kingroger
Gereageerd: 06 okt 2017 21:04:42
Bericht:

ja klopt, een week verder.

probleem opgelost.
probleem was na een update een te moderne driver van Uhlenbrock, oudere driver functioneert wel.

intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.


Reageer op auteur: Ben
Gereageerd: 07 okt 2017 07:57:34
Bericht:

Ok, bedankt. Mooi dat het weer marcheert.

Gr, Ben.


Reageer op auteur: FrankV
Gereageerd: 09 okt 2017 17:29:41
Bericht:

Hi Kingroger,

kan je dan precies aangeven welke driver je nu WEL gebruikt hebt en waar je die vandaan gehaald hebt.

Dan ga ik die ook proberen (als dat nog niet gedaan is althans).



W7/64 IBII v7.5


Reageer op auteur: remunj
Gereageerd: 09 okt 2017 19:10:45
Bericht:

Gokje, site van Uhlenbrock?

Gr.
Eric


Reageer op auteur: Wim Ros
Gereageerd: 09 okt 2017 19:27:12
Bericht:

http://www.uhlenbrock.de/de_DE/service/download/software/I0011926-001.htm!ArcEntryInfo=0004.2.I0011926

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: kingroger
Gereageerd: 14 okt 2017 08:46:19
Bericht:

quote:
Oorspronkelijk geplaatst door remunj

Gokje, site van Uhlenbrock?

Gr.
Eric




precies ja.

intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.


Reageer op auteur: kingroger
Gereageerd: 14 okt 2017 08:53:16
Bericht:

quote:
Oorspronkelijk geplaatst door FrankV

Hi Kingroger,

kan je dan precies aangeven welke driver je nu WEL gebruikt hebt en waar je die vandaan gehaald hebt.

Dan ga ik die ook proberen (als dat nog niet gedaan is althans).



W7/64 IBII v7.5


je moet de driver nemen voor win. Vista/win. 7 - 32 bit.
dus NIET de laatste 6.7.4.261.
deze is schijnbaar ook voor win.7(64/32 bit ) geschikt ,maar ook voor win.8 en 10, misschien dat het probleem is.

intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.


Reageer op auteur: FrankV
Gereageerd: 17 okt 2017 16:25:54
Bericht:

Hi Kingroger,

nogmaals geprobeerd om oude drivers te installeren maar lukte niet echt. Die drivers die jij gebruikt worden op mijn machine geblokkeerd door windows.

Dus ik heb weer een andere driver geprobeerd:
Für PC's unter Windows XP, Windows Vista(32/64Bit)
http://www.uhlenbrock.de/de_DE/service/download/software/I0011926-002.apd/CP210x_VCP_Windows.zip
(zo geef je dus een link aan Erik waar iemand iets mee kan)

Die driver wordt wel geaccepteerd en warempel, nu wordt hij wel herkend door koploper!

Dat is dus mooi, maar wel nog met een kanttekening:
Het systeem loopt minder soepel lijkt het. Mijn treinen knallen nu in ieder geval iedere keer tegen de buffers aan en versnellen en vertragen gaat toch minder vloeiend dan op mijn oude xp-computertje (met dezelfde database uiteraard).
Daarnaast moet ik nog maar afwachten of deze driver niet automatisch geüpdate wordt, anders werkt het binnenkort dus weer niet.
En heb ik nu een probleem met andere apparatuur dat via dezelfde CP210x drivers wil connecten (o.a. quads/drones) dus moet ik alsnog een aparte pc aanhouden :(

Nu heb ik het tijdelijk dus even werkend, en koploper volledig verwijderd en opnieuw geďnstalleerd op één van mijn data-schijven.
Maar ook op die dataschijf blijft het noodzakelijk om koploper op te starten als admin (in properties van exe/lnk) anders staat de database binnen de kortste keren vol met 100-en kopieën van de locs.... :(

Dus er is een kleine progressie en lijkt het even te draaien. Ik zal mijn bevindingen ook nog aan Paul melden en aan Uhlenbrock, kijken of ze nog iets met de progs/drivers uit kunnen halen.


Reageer op auteur: Wim Ros
Gereageerd: 17 okt 2017 17:02:45
Bericht:

Beste Frank,

Jij hebt wel hele speciale zaken, die ik in al de jaren dat ik met de IB en koploper werk nog nooit heb gezien, of heb ondervonden. Het probleem is met mij betreft duidelijk, en dat is je PC, en de manier waarop jij die hebt geinstalleerd, cq verandert.

Laatst nog een simpel laptopje gekocht met W10, koploper erop, en gaan met de baan, helemaal niets aangepast, helemaal niets verandert. Gewoon uit de doos en werken.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: remunj
Gereageerd: 17 okt 2017 18:25:49
Bericht:

quote:
Oorspronkelijk geplaatst door FrankV
(zo geef je dus een link aan Erik waar iemand iets mee kan)



Behalve ondergetekende komt er geen Erik voor in het draadje dus je zult mij wel bedoelen.
Maar ik hoef geen link.
Ik weet wel waar je de driver haalt

Jij in eerste instantie blijkbaar niet.

Gr.
Eric (met een c )


Reageer op auteur: FrankV
Gereageerd: 18 okt 2017 13:44:29
Bericht:

Ik weet prima waar drivers gehaald kunnen worden en hoe ze geinstalleerd moeten worden.
Maar als het belangrijk is de juiste driver gebruiken (dat schijnbaar kritisch is voor meerdere installaties) is het logisch om deze ook te deeplinken.

Schijnbaar heb je geen idee hoeveel cp210x drivers er zijn.
Om anderen tijd te besparen, geef ik dus precies aan welke driver gebruikt is.
Wellicht is dat voor jou teveel Eric, dat kan, maar als je iemands installatie in problemen wil helpen moet je zeker zeggen "probeer maar een driver". Zeg dan iiever niets.

Daar laat ik het bij,
de groeten.


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster