Print deze pagina | Sluit het venster

OC32 en Koploper

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5867
Geprint op: 23 sep 2017

Onderwerp:


Auteur onderwerp: Debvd
Onderwerp: OC32 en Koploper
Geplaatst op: 28 jul 2017 10:13:35
Bericht:

Hoi Allen,

Ik werk sinds kort met oc32 in combinate met Koploper.

In het begin 5 servo's aangestuurd geen probleem. Nu heb ik de 2 de reeks van de oc32 in gebruik genomen. in OC32 config kan ik ze aansturen en testen geen probleem.

Echter zodra ik ze aanstuur vanuit Koploper gaat het fout. De eerste 5 blijven goed aangestuurd worden. Maar de nieuwe 4 servo's doen eigenlijk bijna niks ze bewegen wel wat op commando en 1 servo gaat over en weer terug naar de initiele stand.

Heeft iemand ideeen hierover?

Op het forum OC32 denken ze dat ik een instelling fout heb staan....echter de eerste 5 servo#347; werken dus zou het goed moeten staan dacht ik...



Bjorn

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 28 jul 2017 14:35:24
Bericht:

De configuratie van de OC32 is verantwoordelijk, koploper is heel erg dom, die weet helemaal niet wat hij aanstuurd, het enige wat koploper weet is het adres en de stand afbuigend of rechtdoor.

Je moet dus terug naar je OC32 configuratie, het forum heeft het bij het rechte eind, en legt de vinger op de zere plek.

Groetjes


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster