Print deze pagina | Sluit het venster

Geluid

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5804
Geprint op: 21 jul 2017

Onderwerp:


Auteur onderwerp: kees van veen
Onderwerp: Geluid
Geplaatst op: 29 mrt 2017 13:16:42
Bericht:

In de uitgebreide lok-functies heb ik bij de geluiden een wav-bestandje toegevoegd voor remgeluid. In mijn station speelt koploper het bestand niet af. Als ik opgeef dat ie het in ieder blok moet doen, dan wordt het bestand wel afgespeeld in de andere blokken waar de trein stopt? Dit blok wijkt dus af, maar ik kan nergens vinden op welke manier ???

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 29 mrt 2017 13:21:57
Bericht:

Wij nu ook niet.

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Bonaza
Gereageerd: 29 mrt 2017 19:28:39
Bericht:

Beste Kees,

Ik vrees als je geen backup plaatst dat we inderdaad ook niets kunnen vinden.

Groeten

Marcel


Reageer op auteur: kees van veen
Gereageerd: 30 mrt 2017 14:05:33
Bericht:

Stom ja, was al weer zo lang geleden....

Download Attachment: kees20old.bck
149,21 KB


Reageer op auteur: kees van veen
Gereageerd: 31 mrt 2017 10:11:50
Bericht:

Vergeten om er nog bij te vertellen dat het de vaste route betreft van de BR85. Geen geluid als hij stopt in blok3. Wel als ie stopt in blok21. De vaste route van de BR55 reageert wel als ie stopt in het station op blok4.


Reageer op auteur: Bonaza
Gereageerd: 31 mrt 2017 19:54:52
Bericht:

Kees,

Voor BR 85 heb je in blok 3 het wave bestand rem geluid toegevoegd in uitgebreide functies "Arriveert in blok en stopt" maar eveneens in "Gaat weer rijden (werkelijk)" dit lijkt mij tegenstrijdig. Trouwens in blok 21 heb je geen wave bestand toegewezen. Voor BR55 heb je in blok 4 enkel "Arriveert in blok en stopt" toegevoegd.
Voor je seinen heb je voor blokken 22-21-20-19 hetzelfde decoder nummer gebruikt (118).

Groeten

Marcel


Reageer op auteur: kees van veen
Gereageerd: 01 apr 2017 09:47:14
Bericht:

Tja Marcel, ik ben aan het experimenteren geweest. Hoopte op een of andere manier het geluid in blok 3 aan de praat te krijgen. Blok 21 is niet expliciet vermeld omdat het geluid ook is opgegeven bij "in elk blok". Ik heb op de 4 uitrijsporen (19-20-21-22) inderdaad 1 sein-adres opgegeven, maar er staat ook maar 1 sein. Vond een apart sein op die plek overbodig want die 4 sporen komen allemaal bij elkaar.


Reageer op auteur: kees van veen
Gereageerd: 01 apr 2017 19:26:25
Bericht:

Eindelijk opgelost, wel een beetje stom.
Bij de uitgebreide locomotief-functies had ik nog een extra van-naar blok opgegeven (stond net buiten beeld, moest scrollen).
Hierin stond ook een .wav bestand (stations-stem) maar slechts met een kans van 5% om het af te spelen. Weet eigenlijk niet meer of ik die stem ooit hoorde, maar dit was wel de reden van het conflict. Een bestand voor blok 3 EN een bestand voor 35->3 geeft een conflict, dan wordt er gewoon niets afgespeeld. Die van 35->3 verwijderd en ik had remgeluid !!


Reageer op auteur: Bonaza
Gereageerd: 01 apr 2017 20:46:20
Bericht:

Kees,

Gelukkig gevonden. Ben ook eens gaan kijken en inderdaad beide wav. bestanden zullen een conflict gegeven hebben.
Succes nog met overig een mooi baan ontwerp.

Groeten

Marcel


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster