Print deze pagina | Sluit het venster

Corrupte data

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5771
Geprint op: 19 sep 2017

Onderwerp:


Auteur onderwerp: jimmaet
Onderwerp: Corrupte data
Geplaatst op: 20 feb 2017 16:55:30
Bericht:

Hallo!
Vandaag na 5 dagen even opgestart. Zegt Koploper "geen Loconet wisseldecoders gedefiniŽerd".
Ik denk, gek, even een bck'tje pakken. Blijkt, die leest'ie als "Versie lager dan 5.4" terwijl ik alleen maar 9.1 heb draaien.
Nog een oudere bck, werkt het wel.

De vraag: Heb ik iets verkeerds gedaan (bij afsluiten) of hoe komt zoiets?




Kees Visser
Rond de Finse Saunazolder 70m hoofdlijn met DR5000, BMD16N-SD LDT S-Dec4 en OC32. Fins landschap, NL en FIN materieel

Reacties:


Reageer op auteur: Ben
Gereageerd: 20 feb 2017 16:59:42
Bericht:

Hoe moeten wij dat weten? Plaats even je database dan kijken we mee.

Gr, Ben.


Reageer op auteur: phdirk
Gereageerd: 20 feb 2017 17:41:05
Bericht:

Hallo Kees,

Kun je niet gewoon in je huidige database het aantal wisseldecoders herstellen. Het lijkt erop alsof het systeem op een ander systeem is gesprongen. Als je wisselt van niet-Loconet naar Loconet moet je altijd je digitale onderdelen opnieuw definiŽren.


Met beste groeten
Dirk
HO=TC


Reageer op auteur: jimmaet
Gereageerd: 21 feb 2017 14:57:00
Bericht:

Het gekste vind ik de "ouder dan 5.4" Koploper versie.
Maar goed, een iets ouder bck, defecte wissels, treinstanden en geblokkeerde blokken terugzetten (veranderingen onderweg), en het werkt weer.
Kom er op terug als het zich herhaalt.

Kees Visser
Rond de Finse Saunazolder 70m hoofdlijn met DR5000, BMD16N-SD LDT S-Dec4 en OC32. Fins landschap, NL en FIN materieel


Reageer op auteur: bverbiest
Gereageerd: 23 feb 2017 12:16:29
Bericht:

Beste mensen
Ik had gisteren de zelfde melding van de oude Koploper versie. Het was een backup bestand wat ik per mail naar een collega gestuurd heb en wat hij ontvangen heeft in Google Mail.Bij downloaden van de bck file wil dit programma het bestand openen in Word , maar als je dat niet doet en het opslaat als bck bestand blijkt bij inlezen dat de informatie verdwenen is en komt de melding dat dit gemaakt is in een versie lager dan 5.4. Ik gebruik echter altijd de laatste versie. Ik heb het toen opnieuw gemaild maar met het zelfde resultaat. Na overbrengen van het betreffende bestand via USB stick werkte alles wel zoals het hoort.
Ik denk dat er dus iets gebeurt met de file in Google Mail, want mailen via andere programma's heeft dit nooit opgeleverd.

Met vriendelijke treingroet,
Barend Verbiest


Reageer op auteur: Wim Ros
Gereageerd: 23 feb 2017 14:39:16
Bericht:

Je moet het dan sowieso als een ZIP of RAR bestand versturen, anders gaat het bijna met 100% garantie mis. Inpakken en dan versturen is de remedie.

Groetjes


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster