Print deze pagina | Sluit het venster

snelheidsregeling

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5754
Geprint op: 22 okt 2017

Onderwerp:


Auteur onderwerp: Hendricus
Onderwerp: snelheidsregeling
Geplaatst op: 01 feb 2017 19:58:18
Bericht:

Beste lezer,
Rij onder dinamo met alleen analoge locomotieven dus decoderstappen.
Recentelijk baan vergroot met daarin 2 stations sporen. Uiteraard aangemaakt in bloktype en enige gegevens in aanvullende blokkaarten.

Rij met variable treinroutes voor alle locs (testfase) en heb 3 treintypen vastgelegd met verschillende eigenschappen.

Op de stations sporen gaan de locs niet terug naar de ingestelde max snelheid voor treintype/loctype. Zo ie zo niet maar ook niet bij automatisch stop.
Dezelfde loc doen dit wel bij de sporen van het schaduwstation.

Ik heb geen idee welke instelling hier niet in orde is. Verschil met schaduwstation is dat deze voor en achter een wisselstraat heeft en het hoofdstation niet (in ieder geval niet functionerend).

Mogelijk kan iemand mij verder helpen.

Vriendelijke groet Henk van Kampen

Download Attachment: henk.bck
74,34 KB

Download Attachment: henk.bck
74,34 KB

Reacties:


Reageer op auteur: dentheo
Gereageerd: 02 feb 2017 16:56:09
Bericht:

Eerste opmerking, ik ken NIETS van dinamo dus mijn suggestie kan helemaal verkeerd zijn.

Bij treintypes zie ik maximum EN gemiddelde EN minimum snelheid op 1 staan.... zeer eigenaardig. Ik zou zeggen 120/70/15 ofzo.

Op een stationspoor waar een trein moet stoppen (kans 100%) zal een trein rijden op gemiddelde snelheid als voorbereiding op het stoppen.
Net zoals in elk blok. Hoe dat gaat met maximum en gemiddeld en minimum op 1 kan ik niet inschatten.

Theo vanop de heide.
N+SX+kpl+kplRsd


Reageer op auteur: Hendricus
Gereageerd: 04 feb 2017 15:37:00
Bericht:

Beste Theo,

Merci voor de suggestie

De door jou aangehaalde instellingen hebben enkel betrekking op geijkte snelheden. Deze hebben geen betekenis voor analoge loc die onder dinamo rijden.
Inderdaad had ik verwacht dat de trein naar gemiddeld zou gaan. Maar helaas dat is niet geval.

groet Henk van kampen


Reageer op auteur: Hendricus
Gereageerd: 18 feb 2017 19:34:23
Bericht:

Beste lezer(s),

Een deskundige wees mij op de mogelijkheden van de window "overzicht locomotieven". Dit geeft de mogelijkheid tot het volgen van de ingestelde snelheid in een blok en wie of wat deze instelling bepaald.
Daardoor kwam ik op spoor van mijn probleem.

De fout lag hem in de discrepantie tussen de elektrische aansluitingen van een aantal blokken en mijn programmering hiervan in koploper.
Stomme fout met de het nodige uitzoekwerk.

De baan draait nu zoals bedoeld.
Bedankt voor de hulp.


Reageer op auteur: dentheo
Gereageerd: 18 feb 2017 20:32:27
Bericht:

Spijtig maar de hardware kan men niet controleren met een backup...

Theo vanop de heide.
N+SX+kpl+kplRsd


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster