Print deze pagina | Sluit het venster

bezetmelder probleem

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5739
Geprint op: 21 jul 2017

Onderwerp:


Auteur onderwerp: rousalm
Onderwerp: bezetmelder probleem
Geplaatst op: 16 jan 2017 21:26:45
Bericht:

Hallo koploperspecialisten

Ik heb een IB verbonden met mijn spoorbaan, en ook voorzien van BMD 16N-SD bezetmelders. Eerst was die verbonden met de PC met een seriŽle kabel. Via Koploper kon ik de baan besturen. Ik kreeg echter veel resets van de IB. Na opzoeking blijkt de oplossing erin te bestaan de verbinding met de pc via een loconet kabel te laten verlopen. Ik schafte de loconet-usb interface van Rosoft aan en installeerde deze.
Nu blijkt dat alles ongeveer werkt met uitzondering van de bezetmelders. Deze worden met de nieuwe verbinding niet meer herkend, zodat de treinen niet meer stoppen waar ik dat wens. Ik vind maar niet waar ik dat kan oplossen. (ben maar een beginner).
Is er iemand van de ervaren mensen die deze situatie kent en mij een tip kan geven ? alvast dank bij voorbaat

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 16 jan 2017 22:24:04
Bericht:

De Loconet-Interface heeft daar niets mee te maken. Die geeft door wat in en door de Intellibox verzonden en ontvangen wordt.

De Intellibox krijgt via de s88 aansluiting binnen en daar heb je niets aan verandert s88 monitor scherm op de Intellibox selecteren en kijken of de terugmelder op en in de Intellibox binnenkomen.

Zie je daar ook niets dan is er ergens een defect.

En ik neem aan dat je de bezetmelders en de wisseldecoders bij onderhouden digitale onderdelen opnieuw heb aangemeld.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: rousalm
Gereageerd: 17 jan 2017 16:47:16
Bericht:

Hallo,

Ik ben er van overtuigd dat de loconet interface daar in wezen niets mee te maken heeft. Maar ik kan enkel vaststellen dat er "iets" niet meer werkt zoals voorheen met de seriŽle verbinding. Ik zie dat de bezetmeldingen op de IB gewoon binnenkomen zoals het hoort. Maar in Koploper krijg ik enkel de bezetmelder 1 aan het werk. Er zijn er 3 die bij middel van netwerkkabels doorverbonden zijn. Bij alle 3 brandt het groene lampje, alles lijkt perfect normaal. Maar als ik een loc laat rondrijden zie ik (met het testprogramma) enkel de BM van nr 1 oplichten, de andere niet. De communicatie met de wissels, en locs enz .. gaat probleemloos. Ik denk dus dat ik hier of daar iets moet instellen of aan/afvinken. Het aantal staat ook op 3 ongesteld ...Ik begrijp dus niet waar ik nog iets zou kunnen aanpassen. Misschien dat iemand onder jullie mij kunnen helpen ?
Bedankt alvast !


Reageer op auteur: Wim Ros
Gereageerd: 17 jan 2017 16:55:36
Bericht:

Backup van de database plaatsen.

Het is heel simpel als je het op de IB wel ziet werken, zal het in koploper niet anders zijn, en werkt het daar ook. De Interface is alleen maar een doorgeefluik.

Die ledjes op de BMD 16-n zeggen helemaal niets over de werking wel of niet, die zeggen alleen maar iets over de 5V voeding op de s88 aansluiting. niets over de 4 andere signalen. Heeft nul komma nul waarde en verbruikt alleen maar onnodig stroom van de s88-bus.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: rousalm
Gereageerd: 18 jan 2017 18:01:18
Bericht:

Hallo,
De ganse dag weer zitten sukkelen, maar helaas geen oplossing. Integendeel, op een bepaald moment bleken alle bezetmeldpunten in de eigenschappen van de blokken plots helemaal door elkaar gehaald, of zelfs verdwenen...soms komen enkele meldingen binnen, dan weer niet meer, dan plots gaan er verschillende punten tegelijkertijd gaan pinken. Alles weer juist ingevuld, maar het werkt niet. Ik weet het niet meer. Ook met de seriŽle kabel gaat het nu ook niet meer zoals voorheen. Wat heb ik toch misdaan? de loc kan ik laten rijden, de wissels omzetten enz .. enkel die ongelukkige bezetmelders, en zonder die kan ik natuurlijk niet verder rijden via de PC. Is er mogelijk een of andere instelling in de IB die ik moet aanpassen ? Of is het mijn oude pc die het niet aankan ? Mogelijks heb ik tegengestelde dingen ingevuld in Koploper wegens gebrek aan ervaring (zonder het te beseffen)of zijn die BM nu plots niet meer goed ? Ik hoop dat iemand mij een hint kan geven wat ik zou kunnen doen.

Download Attachment: rousalm_20170118_174023.bck
57,92 KB


Reageer op auteur: Wim Ros
Gereageerd: 18 jan 2017 19:53:11
Bericht:

Fernand,

Aan de database of koploper ligt het niet, er is duidelijk een probleem met je hardware, en met name de bezetmelders. Of de aansluitingen op de s88 bus.
Vanuit hier kunnen we dat niet controleren of verhelpen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: jimmaet
Gereageerd: 18 jan 2017 20:00:05
Bericht:

Hallo Fernand,

Bij mij loopt 'ie netjes in test mode.
Ik kan alleen wat schoonheidsfoutjes vinden:
- Bezetmelder punten in baanoverzicht: Alleen 1-01 t/m 1-13 zijn gekoppeld aan het symbooltje
- Her en der naast de wissels zijn er lijntjes die niet meekleuren.
Voor de rest prima mijns inziens. Ik heb echter geen IB en zelfs nog niet een Loconet-verbinding, dus daar kan ik weinig over zeggen.

Kees Visser
Rond de Finse Saunazolder 70m hoofdlijn met DDW


Reageer op auteur: jimmaet
Gereageerd: 18 jan 2017 20:04:06
Bericht:

Ik ben het eens met Wim.
BMD16N-SD gaat niet zomaar stuk, die van mij hebben al wat te verduren gehad. Maar de simpele communicatie kan makkelijk verstoord raken.
Dus neem ik aan dat de S88 aansluitingen te lijden hebben gehad tijdens het aansluiten van de loconet kabel.
Of je hebt ergens een aardlus liggen, die de communicatie verstoort.
Haal eens bij je IB de S88 los, en meet eens of er een weerstand bestaat tussen de BMD16N-SD en je baan of je computer. Het moet 100% geisoleerd zijn.


Kees Visser
Rond de Finse Saunazolder 70m hoofdlijn met DDW


Reageer op auteur: Wim Ros
Gereageerd: 18 jan 2017 20:09:11
Bericht:

Kees, houd het nu aub simpel en trek niet alles over hoop.
Het probleem klinkt als een verbinding die niet helemaal lekker zit en met name de aansluit kabel van de s88. Kan zo maar een draadbreuk in zijn ontstaan.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: jimmaet
Gereageerd: 18 jan 2017 20:09:46
Bericht:

Las het nog eens door:
Als je alle 3x16 bezetmelders wel op de IB kan lezen, dan mag Wim even toelichten, of het mogelijk is dat de interface misschien wel schrijven, maar niet lezen kan (zit in de hardware, waarschijnlijk aparte buffers/richting)
Maar dat is dan alleen maar waar, indien KL met de IB kan praten zonder diezelfde leesverbinding, en dat lijkt me stug.

Kees Visser
Rond de Finse Saunazolder 70m hoofdlijn met DDW


Kees Visser
Rond de Finse Saunazolder 70m hoofdlijn met DDW


Reageer op auteur: jimmaet
Gereageerd: 18 jan 2017 20:12:16
Bericht:

quote:
Oorspronkelijk geplaatst door Wim Ros

Kees, houd het nu aub simpel en trek niet alles over hoop.


Wim, ben zelf misschien te nieuwsgierig, maar we zijn het erover eens: er is bedrading veranderd en daarbij hoogstwaarschijnlijk de S88 beschadigd.
Ik denk altijd meteen weer dieper, beroepsfoutje.

Kees Visser
Rond de Finse Saunazolder 70m hoofdlijn met DDW


Reageer op auteur: Wim Ros
Gereageerd: 19 jan 2017 00:18:05
Bericht:

quote:
Oorspronkelijk geplaatst door jimmaet

Las het nog eens door:
Als je alle 3x16 bezetmelders wel op de IB kan lezen, dan mag Wim even toelichten,




Dat heb ik al gedaan Kees, de Interface is alleen maar een doorgeefluik. Dus alles wat de Intellibox ziet en ontvangt wordt 1 op 1 doorgegeven. In de Interface zitten geen filters buffers of instellingen die ook meer 1 bit verandert.
Dus het verhaal kan ik niet rijmen of snap ik niet.
Nogmaals als het op de Intellibox goed en wel werkt dat werkt het ook via de interface en werkt het ook in koploper.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: rousalm
Gereageerd: 19 jan 2017 17:16:46
Bericht:

Hallo,
Tot mijn grote vreugde kan ik jullie melden dat het probleem is opgelost. Het was inderdaad het contact aan de IB die slecht was, de ene keer was er wel contact, de andere keer weer niet, met alle gevolgen vandien. Het is echter niet aan de contacten die in de S88 bus steken, maar het contact van de cat kabel en de bijhorende bus. Aan stekker van de kabel is het niet gelegen, want met een paar andere kabels is het juist hetzelfde. Als ik de kabel wat neerduw is het contact goed. De bus waarin de cat kabel moet steken lijkt een ietsje te groot zodat de kabel er wat speling in heeft.Ergens eens een nieuwe bus aanschaffen en deze op het printje solderen zeker? Voorlopig de stekker van de kabel vastgelegd met een draadje zodat die onbeweeglijk blijft zitten, en trachten die niet te bewegen.
Ik vraag me af als er een soortgelijk printje bestaat om de S88-n cat kabel aan te sluiten op de loconet bus ? Mij lijkt het dat loconet veel betrouwbaarder is dan S88, of heb ik het mis ?
Inb ieder geval van harte dank voor jullie analyse en hulp !
groeten
Fernand


Reageer op auteur: Wim Ros
Gereageerd: 19 jan 2017 19:03:28
Bericht:

Ja, hoor die aansluiting die is er ook dat is de s88 to LocoNet adapter kortweg de s88LN, deze heeft standaard een RJ45 aansluiting.
http://rosoft.biedmeer.nl/Webwinkel-Product-1099364/S88LN.html

Of een alles in een met S88SD16-n module.


http://rosoft.biedmeer.nl/Webwinkel-Product-17200653/LocoNet-Bezet-terugmelder-met-stroomdetectie.html


Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster