Print deze pagina | Sluit het venster

Loks in bezetmelding langzamer

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5716
Geprint op: 21 jul 2017

Onderwerp:


Auteur onderwerp: albertus
Onderwerp: Loks in bezetmelding langzamer
Geplaatst op: 24 dec 2016 15:29:38
Bericht:

Hallo,

IK gebruik een Ecos centrale en Viesmann 5233 gelijkstroomdetectie bezetmelders. Nu gebeurd het dat als een lok in bezetmeldersectie komt dat hij iets langzamer gaat rijden en als hij er door is weer iets harder. Nu is er een spanningsverlies ( 1,2 Volt)op een melder, maar ik dacht dat dit bij digitaal niet zoveel uitmaakte voor een lok.

Heeft iemand hier ervaring mee ?

Albertus

Reacties:


Reageer op auteur: Ben
Gereageerd: 24 dec 2016 15:49:55
Bericht:

In de voeding naar de niet gedetecteerde secties een brugcel of 4 dioden opnemen. Dat maakt de spanning weer gelijk.

Zie hier: http://www.rosoft.info/HandboekS88Sd16-n.html

Gr, Ben.


Reageer op auteur: albertus
Gereageerd: 24 dec 2016 16:42:19
Bericht:

Hallo Ben, Dat heb ik wel al lang geleden gedaan in de voeding van de centrale. Maar niet in de booster die er later in kwam. Daar zijn wel de meeste problemen maar ook wel in de sectie waar hij wel in zit. Kan het altijd even proberen, is weinig moeite , moet alleen even kijken welke weerstand waarde er in zit . Kon het onder de baan niet meer zien.
Maar leek mij niet logisch dat die 1,2 volt zoveel kon uitmaken.
Probeer het na de kerst even.

Bedankt.


Reageer op auteur: Wim Ros
Gereageerd: 24 dec 2016 17:28:26
Bericht:

Weerstand hoeft er niet perse in, 4 diodes is voldoende zoals aangegeven op het plaatje.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Ben
Gereageerd: 24 dec 2016 18:49:41
Bericht:

quote:
Oorspronkelijk geplaatst door albertus


Dat heb ik wel al lang geleden gedaan in de voeding van de centrale. Maar niet in de booster die er later in kwam. Daar zijn wel de meeste problemen maar ook wel in de sectie waar hij wel in zit.




Mocht je niet voldoende uit de voeten kunnen met de brugcel kun je ook nog je decoders bijregelen: verlagen van de referentiespanning van de motorregeling. Bij een Esu is dat CV54, bij een Zimo CV57.

Gr, Ben.


Reageer op auteur: Wim Ros
Gereageerd: 24 dec 2016 18:51:55
Bericht:

Ben, de brugcel is gewoon afdoende, maak het nu aub niet moeilijker dan het is. Als alles op de juiste manier wordt aangesloten en gebruikt is er geen spannings verschil, en rijd alles overal hetzelfde.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Ben
Gereageerd: 24 dec 2016 19:04:21
Bericht:

Wim,

Albertus geeft aan dat ondanks de brugcel hij nog verschillen in snelheid ziet. Daar is dus eventueel een oplossing voor in de decoder. En die is er voor bedoeld en ook gedocumenteerd in de gebruiksaanwijzingen.

Vindt ook zijn toepassing bij ongestabiliseerde boosters waardoor de baanspanning varieert afhankelijk van de belasting.

Gr, Ben.


Reageer op auteur: Marcobello
Gereageerd: 24 dec 2016 19:48:07
Bericht:

Het kan misschien ook dit zijn: bij het binnenkomen van een blok vertraagt een lok tot wissels en seinen gezet zijn. Zie volgende link: http://www.koploperforum.nl/topic.asp?TOPIC_ID=1437


Reageer op auteur: Wim Ros
Gereageerd: 24 dec 2016 19:53:21
Bericht:

quote:
Oorspronkelijk geplaatst door Ben

Wim,

Albertus geeft aan dat ondanks de brugcel hij nog verschillen in snelheid ziet. Daar is dus eventueel een oplossing voor in de decoder. En die is er voor bedoeld en ook gedocumenteerd in de gebruiksaanwijzingen.

Vindt ook zijn toepassing bij ongestabiliseerde boosters waardoor de baanspanning varieert afhankelijk van de belasting.

Gr, Ben.




Dat heb ik gelezen, en ik denk dat hij het verkeerd aansluit en de diode ook voor de spanning gebruikt die de meldermodules van rijspanning voorziet, dus dat het dubbel op is, ook lees ik dat hij het bij de booster spaaning niet heeft toegepast en dat daar het probleem zit, dus laat het hen nu gewoon eerst eens aansluiten zoals het moet, voordat er van alles overhoop wordt getrokken.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: albertus
Gereageerd: 25 dec 2016 11:25:24
Bericht:

Hoi, Bedankt voor de vele reakties. De decoders inregelen is bij meer dan 100 loks geen optie. Het probleem is dus wel het grootste in de booster sectie waar nog niet de diodes tussen zitten. En niet b.v voor wissels dat de decoder gaat regelen, maar in vrij blok ook. Maar bij 1 bezetmelder in deel wat wel gedetecteerd word, zag ik het ook. Ga die nog nader bekijken, of hier een andere oorzaak is. Wim , en heb de diodes wel in de voedingsspanning gezet naar het ongedetecteerde deel, en de bezetmelders krijgen spanning direkt uit de centrale, dus spanningval weer gelijk. ( heb 30 jaar terug elektronica gestudeerd )
Maar allen de vraag of die spanningsval van 1,2 volt nu zo gevoelig is voor een decoders is niet beantwoord . Leek mij dat bij digitaal rijden de spanning wel wat mocht fluctureren, dat de
decoder het zelf bij regelde , maar misschien niet snel genoeg ?? Wie weet hier antwoord op ?

Albertus


Reageer op auteur: Wim Ros
Gereageerd: 25 dec 2016 12:14:52
Bericht:

quote:
Oorspronkelijk geplaatst door albertus

Maar allen de vraag of die spanningsval van 1,2 volt nu zo gevoelig is voor een decoders is niet beantwoord . Leek mij dat bij digitaal rijden de spanning wel wat mocht fluctureren, dat de
decoder het zelf bij regelde , maar misschien niet snel genoeg ?? Wie weet hier antwoord op ?

Albertus



Het simpele antwoord is JA.
Of je het gelijk ziet is afhankelijk van de instelling van de decoder als de optrek en afrem vertraging uit staat of nagenoeg uit dan zie je het verschil in spanning gelijk, anders zal het langzamer op of afbouwen.
Gewoon de diodeschakeling toepassen, dan heb je ook een beter werkend systeem en zal de bezetmelder altijd goed werken, en niet wisselend in lengte.
Dit wordt niet voor niets zo gedaan, en is eigenlijk een must.

Afhankelijk van het aantal diodes die gebruikt worden in de module voor stroomdetectie, moet je die ook toepassen op de ongedetecteerde delen. Dus spanningsval overal gelijk, maar dat is natuurlijk een inkoper met 30 jaar ervaring.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Ben
Gereageerd: 26 dec 2016 10:53:38
Bericht:

quote:
Oorspronkelijk geplaatst door albertus



Maar allen de vraag of die spanningsval van 1,2 volt nu zo gevoelig is voor een decoders is niet beantwoord.




Lijkt mij van wel. Nogmaals: als je alles netjes hebt aangesloten zoals Wim beschrijft moet je het elders zoeken.

Ik lees dat je een Ecos1 hebt. Hoe hoog is je baanspanning? En welke boosters gebruik je en zijn die gestabiliseerd? Zijn de ongedetecteerde secties gevoed vanuit dezelfde bron/booster als de naastliggende meldsecties of worden de meldsectie gevoed vanuit je centrale? Doet het probleem zich ook voor als je met één enkele lok rijdt? Hebben alle loks dit probleem?

Gr, Ben.


Reageer op auteur: albertus
Gereageerd: 26 dec 2016 17:39:37
Bericht:

Hoi Wim en Ben,

Heb even de diodes erin gezet, maar word niet direkt beter. Maar het met een lampje de spanning getest. Op de sectie vanaf de centrale brand het lampje even fel op de melders als op de ongedetecteerde stukken.
Maar op de sectie van de booster brand het lampje aanmerkelijk minder fel. Heb geen osciloscoop om goed te meten. Universeel meter ??
Wat wel zo is, dat alle bezetmelders krijgen hun spanning via de centrale. Zou het een optie zijn dat ik de melders die via de booster gaan ook via die spanning ga voeden ?? DE spanning van de booster ook al ingerelt met exact de juiste spanning , via de interne meting van de centrale. Maar dan blijft er het spanningverschil.
Kan zo direkt ook nog geen fouten vinden in de bekabeling.

Alberrtus


Reageer op auteur: Wim Ros
Gereageerd: 26 dec 2016 22:15:16
Bericht:

Albertus,

Ik heb zo maar het idee dat je niet weet waar je mee bezig bent en dat je er een puinhoop van maakt.
Lees mijn antwoorden en die van Ben nog eens goed, en handel daar naar.
Dit eindigt binnenkort in een grote rookwolk als je niet oppast.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: remunj
Gereageerd: 27 dec 2016 10:01:24
Bericht:

quote:
Oorspronkelijk geplaatst door albertus
Zou het een optie zijn dat ik de melders die via de booster gaan ook via die spanning ga voeden ??

Nee. Bezetmelders die aan de centrale hangen mogen geen voeding krijgen via een booster of omgekeerd. Die moeten strikt gescheiden blijven.

quote:
Oorspronkelijk geplaatst door albertus
Kan zo direkt ook nog geen fouten vinden in de bekabeling.


Om echt gericht te kunnen zoeken adviseer ik je om eens op papier te zetten hoe alles aangesloten zit.
Misschien niet het leukste klusje maar volg elke draad en teken dat uit.
Start bij je centrale op een van de aansluitingen naar de rails, volg die, teken wat je tegen komt. Idem voor de andere draad.
Dit vormt als geheel dan een gesloten lus.
Doe hetzelfde voor de booster(s).

Plaats dat schema hier, dan kunnen we meekijken of er iets fout zit.
Anders blijf je doorrommelen met misschien een rookpluim als eindresultaat.

Groeten,
Eric


Reageer op auteur: dentheo
Gereageerd: 27 dec 2016 10:31:29
Bericht:

quote:
Oorspronkelijk geplaatst door remunj

[quote] Bezetmelders die aan de centrale hangen mogen geen voeding krijgen via een booster of omgekeerd. Die moeten strikt gescheiden blijven.




??? Maar alle bezetmelders in het gebied van mijn booster "hangen" alle op de booster-rijspanning zonder problemen.

Theo vanop de heide.
N+SX+kpl+kplRsd


Reageer op auteur: remunj
Gereageerd: 27 dec 2016 11:31:28
Bericht:

Theo, helemaal goed dus.
Precies zoals ik schrijf

Bezetmelders per stroomkring gescheiden houden.
Of aan je extra booster of uit je centrale (ervan uitgaande dat die een railspanning uitgang heeft).

Gr.
Eric


Reageer op auteur: dentheo
Gereageerd: 27 dec 2016 12:51:38
Bericht:

quote:
Oorspronkelijk geplaatst door remunj

Theo, helemaal goed dus.
Precies zoals ik schrijf

Bezetmelders per stroomkring gescheiden houden.
Of aan je extra booster of uit je centrale (ervan uitgaande dat die een railspanning uitgang heeft).

Gr.
Eric



Maar beide hangen "aan " de centrale via de bus

Theo vanop de heide.
N+SX+kpl+kplRsd


Reageer op auteur: Wim Ros
Gereageerd: 27 dec 2016 13:05:25
Bericht:

Theo,

Maak er nu niet een nog grotere puinhoop van, want rijspanning en meldbus aansluitingen zijn galvanisch van elkaar gescheiden via opto-couplers (Viessmann 5233), je hoeft niet te reageren om te reageren.

Groetjes


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: albertus
Gereageerd: 27 dec 2016 18:56:57
Bericht:

Wim,

IK had de berichten al gelezen er naar gehandeld. Maar ik vroeg naar het feit of je de melders in de boostersectie misschien ook op dezelfde voeding zou moeten aansluiten. IK heb eerst de booster sectie weer aangekoppeld aan de centrale zodat alles vanaf 1 circuit komt. Toen was alles weer zoals het hoort. Vervolgens de bezetmelders die in de booster sectie zitten ook aangesloten op de booster spanning. Vervolgens de diodebrug in de leiding van het niet gedetecteerd deel gezet , en voila, nu op bezetmelders ook de gelijke spanning. 1 lok springt nog wel , maar hier blijkt de afremvertraging uitgeschakelt, en hij reageert dus zeer snel op wijzigingen.

Bedankt voor alle input.

Albertus


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster