Print deze pagina | Sluit het venster

Automatisch Rijden , probleem rijtijd met 1 loc/(trein)

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5632
Geprint op: 05 dec 2016

Onderwerp:


Auteur onderwerp: HO_COMP_FAN
Onderwerp: Automatisch Rijden , probleem rijtijd met 1 loc/(trein)
Geplaatst op: 26 sep 2016 22:10:36
Bericht:

hallo,
momenteel ben ik mijn modelbaan, niveau-2 , aan het uittesten met een 6 tal treinen. Principieel is de voorlopige baan een gesloten cirkel met vertakkingen naar een 6 tal sporen (schaduwstation -2).
Na maanden testen kom ik tot de vaststelling dat 1 trein(loc) ( steeds dezelfde) veel minder aan bod komt bij het automatisch rijden dan alle andere. Ongeacht welk perron ik hem zet , zelfs als ik hem een duwtje geef via Voorrang. Vrije keuze van de sporen werkt zeer goed , treinen wisselen van perron. Elke dag opnieuw is het dezelfde loc welke volgens de dag-statistieken beperkt rijd, andere treinen rijden veel meer en ongeveer even veel. Iemand een idee waar ik dat kan verbeteren ?
Dank

Dirk/Kalmthout

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 26 sep 2016 22:52:13
Bericht:

Zonder een backup van je database, geen idee.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: HO_COMP_FAN
Gereageerd: 27 sep 2016 11:50:41
Bericht:

Hallo Wim en Anderen.

Hierbij de backup en een screenshot van een test van 1 uur rijden deze morgen. "Probleem loc/trein" is de DB41. Na 1 uur slechts 6 minuten gereden ; anderen zitten vlot boven de 15 minuten.

Ben benieuwd waar het probleem/foutje zit.

Alvast dank

Dirk/Kalmthout

Download Attachment: DB301a.bck
84,24 KB

Download Attachment: DB41_PRobleem.jpg
195,18 KB


Reageer op auteur: Wim Ros
Gereageerd: 27 sep 2016 12:20:11
Bericht:

Dirk,

Lijkt mij normaal gedrag.
Wil je er meer grip op hebben dan kun je van je opstelsporen een blokgroep maken. Dan worden de sporen om de beurt leeggereden.

Mvg
Wim.

PS.: En ik zou de variabele treinroute verwijderen, heeft niet zoveel nut.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: P de Reede
Gereageerd: 27 sep 2016 15:49:23
Bericht:

Hallo Dirk,

Je heb onder de knop rijden, voorrangregeling aan gevinkt op basis onderstaande lijst als je dat veranderd in geheel willekeurig is het opgelost.

Gr Piet


Reageer op auteur: HO_COMP_FAN
Gereageerd: 27 sep 2016 20:02:06
Bericht:

Piet,

bedankt voor de tip. Heb nog nooit de optie gezien die jij aanbrengt, zal er de handleiding nog eens bijnemen en kijken wat daar als uitleg staat.
Heb op de zolderbaan de optie gewijzigd naar willekeurig, en de DB41 start nu direct als tweede , dit bij een testje van 5 minuten. Ga het morgen uitgebreid testen, maar ik ben overtuigd dat je oplossing de juiste is.

Nogmaals dank.

Dirk/Kalmthout


Reageer op auteur: HO_COMP_FAN
Gereageerd: 30 sep 2016 19:53:09
Bericht:

Hi,

eventjes bevestigen dat door het wijzigen van de "VOORRANGSREGELING" , aangegeven door PIET , mijn eerder gemeld "probleem" opgelost is.
Heb de testing herhaald, zie de resultaten in bijlages.
Gewenste setting is dus nu "Willekeurig".

Hebben we weer iets bijgeleerd via het forum, bedankt.

Groeten

Dirk/Kalmthout


Download Attachment: Test_Setting_VolgensLijst_Configuratie_2hr_29Sept2016.jpg
54,85 KB

Download Attachment: Test_Setting_VolgensLijst_Resultaat_2hr_29Sept2016.jpg
38,99 KB

Download Attachment: Test_Setting_Willekeurig_3hr_28Sept2016.jpg
36,89 KB


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster