Print deze pagina | Sluit het venster

testen bezetmelders

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5574
Geprint op: 06 dec 2016

Onderwerp:


Auteur onderwerp: pwk
Onderwerp: testen bezetmelders
Geplaatst op: 13 jun 2016 09:25:42
Bericht:

k tob wat met mijn bezetmelders (Viessmann 5224). Drie van de vier doen het goed. Nu probeer ik het programma testen bezetmelders op te starten. Heb alles van de baan gehaald. Krijg een tussenscherm met de mededeling dat er geen treinen mogen rijden en dat de centrale aangesloten dienen te zijn. Dat is dus zo. Maar daarna krijg ik een volledig leeg scherm. Wat doe ik fout?
Peter WK

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 13 jun 2016 10:46:41
Bericht:

Peter,

Viessmann 5224 Stuurmodule voor lichtseinen

Dat is geen bezetmelder, lijkt mij dan ook logisch dat die niets meld.

Maar heb je het aantal melders ingevuld, en wat versta je onder een leeg scherm. Dat testen via dat scherm die ik regelmatig en dat werkt al jaren. Geen idee wat je ziet of wat je anders doet.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: phdirk
Gereageerd: 13 jun 2016 14:04:39
Bericht:

Hallo Peter,

In aanvulling op wat Wim zegt. Het gedeelte testen van bezetmelders in Koploper kijkt of het bezet zijn van een bezetmelder ook in Koploper te zien is. Als je niets op de baan hebt staan heb je geen bezetmeldingen en zul je ook niets zien.
Mogelijk ten overvloede, je moet in Koploper wel het juiste aantal bezetmeldmodules opgeven, anders mis je sowieso een gedeelte van je meldingen.


Met beste groeten
Dirk
HO=TC


Reageer op auteur: pwk
Gereageerd: 13 jun 2016 21:50:55
Bericht:

Heren,
bedankt voor de reactie. Het echte probleem zit hem in het volgende:
ik werk met een wat oude Intellibox. Heb daar 4 Uhlenborck bezetmelders op aangesloten: 2 van het type 63320 en 2 van 63340. Ik heb ze elk een adres gegeven. Van nummer 1 tot nummer 4.
De segmenten zijn genummerd van 1.1 tot 1.16 (eerste twee bezetmelders, de derde vertikt het, de vierde heeft reeks 2.9 tot 2.16.
Ik heb intussen van alles geprobeerd. Nummer 3 vervangen door een nieuwe module. Geen effect. Nummer 3 het adres 5 gegeven en de segmenten van 5.1 tot 5.8 in Koploper aangegeven. Geen effect. Naar aanleiding van een hint op Internet de aansluiting omgepoold. Gaf wat verwarrende effecten.
Een vriend gaf me de tip dat nummer 3 niet gebruikt mag worden om dat de defaultwaarde voor een lok zou zijn.
Waar kan dit nog fout zitten? De melders 1,2 en 4 werken (in de complexe omgeving van twee richtingverkeer) prima.
Heeft iemand een tip?

Vast dank,
Peter WK


Reageer op auteur: Wim Ros
Gereageerd: 13 jun 2016 22:57:39
Bericht:

Beste Peter,

lekker handig als de bezetmelder van Viessmann nu ineens van Uhlenbrock blijken te zijn.

Maar je mag van mij tegen je vriend zeggen dat hij wat betreft adres 3 de plank volledig mis slaat.

Maar hoogstwaarschijnlijk is de melder die het niet doet op module adres 3 en later op module adres 5 gewoon defect, of je doet iets verkeerd, als ik zo je berichten lees is dat laatste niet geheel onwaarschijnlijk.

Maar kun je ons vertellen wat de waarde is van LNCV 0, en wat de waardes zijn van LNCV 1 t/m 8?


Mvg
Wim.




Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: pwk
Gereageerd: 14 jun 2016 09:37:52
Bericht:

Wim, excuus voor de eerdere verwarring, en bedankt voor de reactie.
Op dit moment staan de volgende LCNV's ingevuld:
LCNV 0=1 63320-00001 1.2 t/m 1.8
LCNV 0=2 63340-00002 1.9 t/m 1.16
LCNV 0=3 63320-00003 2.1 t/m 2.8
LCNV 0=4 63320-00004 2.9 t/m 2.16
De derde unit is niet defect. Ik heb hem al eerder gewisseld met een nieuwe.
De modules 1-2 en 4 doen het dus goed. Alle bekabeling is nagekeken.
Wat kan er nog verder fout zitten?

Vast dank,
Peter WK


Reageer op auteur: Wim Ros
Gereageerd: 14 jun 2016 11:01:17
Bericht:

Peter,


Wat zijn de waardes van LNCV 1 t/m 8 op module 3?
Dat is/was de vraag.
De module werkt overigens met getallen van 1 t/m 2048, niet met 2.1 ..2.16

Als het met een andere decoder ook niet werkt dan dioe jij met beide decoder het op dezelfde manier niet goed. Maar dit heeft eigenlijk helemaal niets met de installatie van koploper te maken.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Wim Ros
Gereageerd: 19 jun 2016 15:22:27
Bericht:

En Peter, heb je het nu al werkend? Toch altijd weer fijn dat er een reactie komt als het gelukt is.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster