Print deze pagina | Sluit het venster

Error

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5549
Geprint op: 05 dec 2016

Onderwerp:


Auteur onderwerp: Scheldestad
Onderwerp: Error
Geplaatst op: 28 apr 2016 11:52:20
Bericht:

Ik kreeg gisteravond een ERROR, met zwart trillend kader erom heen.
Kon alleen maar computer uit zetten.
Is er een idee waar dit vandaan komt of waar ik moet zoek om dit op te lossen?
Graag advies

Reacties:


Reageer op auteur: remunj
Gereageerd: 28 apr 2016 12:32:47
Bericht:

Het zou al helpen als je wat meer info gaf.
"Een Error" is zo algemeen.

Kwam het vanuit Koploper of was het Windows foutmelding?

En kon je de computer opnieuw opstarten en daarna Koploper ook?

Of.....

Gr.
Eric


Reageer op auteur: Scheldestad
Gereageerd: 28 apr 2016 15:31:41
Bericht:

Vind ik moeilijk om aan te geven.
Ik was aan het rijden, toen het zich voor deed.
Zoals aangegeven, was het enige wat ik kon de computer afsluiten.
Na het opnieuw opstarten is het niet meer mogelijk om te rijden.
Op sommige delen van mijn baan wel andere delen niet.
Het lijkt wel of daar geen stroom is, maar ik meet geen verschillende waarden. (Ik rijd wel met koploper 9.3)
Voor het overige kan ik de computer gewoon gebruiken.


Reageer op auteur: prehorst
Gereageerd: 28 apr 2016 16:19:34
Bericht:

Ton

Als je een backup heb van je baan kan je koploper opnieuw installeren en de backup terugzetten.
Ik denk dat dan je probleem over is.


Met vriendelijke groeten
Piet Rehorst ( Spoor-N -selectrix-2000 - decoder63 - Roco - Trix - kato - fleischman - Koploper versie 9.1 )


Reageer op auteur: remunj
Gereageerd: 28 apr 2016 16:44:23
Bericht:

Ton,

Is je baan verdeeld in verschillende booster delen?
Dit omdat je schrijft dat je op sommige delen wel kunt rijden en andere delen niet.
Misschien een booster kapot?

Gr.
Eric


Reageer op auteur: dentheo
Gereageerd: 29 apr 2016 13:49:20
Bericht:

quote:
Zoals aangegeven, was het enige wat ik kon de computer afsluiten.
Na het opnieuw opstarten is het niet meer mogelijk om te rijden.
Op sommige delen van mijn baan wel andere delen niet.


Dat was bij mij ook ooit het geval. Omdat de treinen nog doorgereden waren tijdens het error, tot ik ingreep.

Daardoor waren, na de opstart, alle blokken bezet dit vlak voor het blok waarin de trein stond volgens Koploper. Dan vertrekt er niets.
Enige oplossing treinen uit blok halen en inplanten in het volgende blok.

Theo vanop de heide.
N+SX+kpl+kplRsd


Reageer op auteur: phdirk
Gereageerd: 29 apr 2016 17:30:44
Bericht:

Hoi Ton,

Het lijkt me ook verstandig na te gaan waar de melding vandaan is gekomen. Voor zover ik heb meegemaakt heb ik een dergelijke opmaak van een melding bij Windows of Koploper nooit gezien. Je krijgt dan keurig een melding wat de fout is.
Hangt je PC ook aan internet?


Met beste groeten
Dirk
HO=TC


Reageer op auteur: dentheo
Gereageerd: 29 apr 2016 19:28:47
Bericht:

Volgens mij was het bericht iets met "reading and writing" dat dan constant gerefreshed wordt en daarom knipperde.
Dan maar vlug centrale van de spanning gehaald.

Gebeurt gelukkig niet frequent, 1 2 maal per jaar.

Theo vanop de heide.
N+SX+kpl+kplRsd


Reageer op auteur: Scheldestad
Gereageerd: 29 apr 2016 19:29:49
Bericht:

Nee, ik heb mijn baan niet onderverdeeld met een booster.
Via een back up is het niet gelukt.
Ik ga inderdaad proberen om alle treinen uit de blokken te halen, maar...???het zijn maar drie blokken!
De PC hangt inderdaad ook aan internet, bij wie kom ik er achter waar de fout vandaan komt?
al wel vast bedankt voor de adviezen
Ton


Reageer op auteur: phdirk
Gereageerd: 30 apr 2016 12:27:56
Bericht:

Hoi Ton,

Heb je een goede virusscanner en firewall op je PC zitten. Ik zou zeker eens een virusscan uitvoeren.


Met beste groeten
Dirk
HO=TC


Reageer op auteur: br015
Gereageerd: 30 apr 2016 13:29:20
Bericht:

Je zou ook eens de log files van windows kunnen uitlezen.
Misschien dat daar een fout is opgetreden of niet. kun je in ieder geval je pc al uitsluiten.
In windows ga naar start dan naar configuratiescherm dan naar systeem en beveiliging dan systeembeheer selecteren en bij systeem beheer aan de rechterkant op logboeken klikken.
en selecteer dan windows logboeken

succes Frans


Reageer op auteur: Wim Ros
Gereageerd: 01 mei 2016 15:59:47
Bericht:

Goed, en welke centrale wordt er gebruikt wat is de windows versie en hoe is het systeem met elkaar verbonden.
Het gebrek aan deze informatie is al een error op zich.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Scheldestad
Gereageerd: 03 mei 2016 11:12:23
Bericht:

Frans, ik heb zoals je aangaf naar de foutmelding gezocht.
Het enige relevante wat ik kon vinden 'Het systeem heeft een adresconflict gevonden, hierdoor kan het open netwerk verstoord zijn'?!
Overigens is mijn probleem opgelost, het bleek dat er bij twee bezetmelders een probleem was. a. Het draadje erin en eruit en het werkte, b. Hetzelfde gedaan , maar geen reactie, echter in het betreffende blok bleek een stukje rails los te zitten.
Hoe dit aan de 'error' te linken is????
Overigens om verdere error te vermijden, ik werk met Windows 10, internet Explorer 9, Twin-Center, Loconet en Norton beveiliging.
Iedereen bedankt voor het meedenken.


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster