Print deze pagina | Sluit het venster

wissels weigeren

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5440
Geprint op: 08 dec 2016

Onderwerp:


Auteur onderwerp: gertflux
Onderwerp: wissels weigeren
Geplaatst op: 24 jan 2016 09:53:59
Bericht:

opeens willen mijn wissels niet meer reageren. ik heb een IB2 met koploper. Viessmann decoders en marklin c-rails wisseldecoders. er staat een aparte voeding op de decoders en een signaal via de rails. waar heb ik een instelling aangevinkt, die dit veroorzaakt? zowel op de IB2 als via koploper krijg ik geen reactie van de wissels. ook heb ik via de OC32 met servo's 2 drieweg wissels aangesloten, die wel reageren op mijn DCC bevel vanuit koploper en de IB2.backup van koploper bijgevoegd

Download Attachment: september2014.bck
137,64 KB

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 24 jan 2016 10:49:21
Bericht:

Als het via de IB ook al niet lukt dan heeft het zeker niets met Koploper te maken.

Koploper doet hetzelfde als dat jij met je vingers doet namelijk en dat is via de Intellibox aan de wisseldecoder vertellen dat het wissel om moet.

Maar ik lees Marklin en C-Rail dus zal het niet gewoon het al om bekende kwaliteits probleem zijn met de Marklin wisselaandrijvingen?

Even het wissel daadwerkelijk met de hand omzetten met het handeltje en dan nog eens schakelen wedden dat hij het dan weer even doet.

Je zoekt de oorzaak op de verkeerde plaats.
Wat het ook kan zijn is een protocol instelling voor de Viessmann wisseldecoders als dat Motorola decoders zijn en de Intellibox staat op algemeen protocol voor de wissels op DCC dan zal het ook niet werken. Juiste protocol instellen per adres dan.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: gertflux
Gereageerd: 29 jan 2016 14:03:58
Bericht:

bedankt voor je antwoord Wim. ga eens kijken naar de IB instellingen voor de wissels. vreemd, omdat het wel gewerkt heeft. maar wie weet heb ik de instellingen toch stiekem veranderd (reset?). gr Gert


Reageer op auteur: gertflux
Gereageerd: 04 feb 2016 15:46:21
Bericht:

soms is het antwoord zo simpel, dat je het gewoon over het hoofd ziet. Wim, je had het goed gezien. de wissels werkten niet omdat er DCC in de IB2 stond en dus de OC32 servo's wel. alles goed gezet en het werkt weer. Bedankt voor je reactie. gr Gert.


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster