Print deze pagina | Sluit het venster

Geen respons van de centrale eenheid van de treinbaan.

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5335
Geprint op: 02 dec 2016

Onderwerp:


Auteur onderwerp: Ronaldp1
Onderwerp: Geen respons van de centrale eenheid van de treinbaan.
Geplaatst op: 13 okt 2015 11:47:43
Bericht:

Heb een Multi maus die aan gesloten is via een s88XPressNetLI.
Deze zit aan gesloten op me computer met een usb serial van Rosoft.
De software precies geinstalleerd via de bij geleverde cd.Gedaan volgens de manual.Heb windows 7 op de computer.
Bij apparaat beheer zie ik nu de USB serial port com 4 staan.
En een universal serial bus-controller
Dan start ik de software op van de S88Xpressnetli version.
Dit geeft die aan:
-comport 4
S88xpressnet liversion 1,2
Baudrate: 9600
Xpress net adress 30
module base adres: 64
16 bits 88 module:1
8 bits s88 module: 0
Dan klik op apply.
Hierna wordt apply weer licht grijs.
Dit scherm laat ik open staan.

Dan start ik koploper op.
-Ga naar algemeen
-Instelllingen per data base
-Bij digitaal systeem ataat Lenz
-Poort nummer 4
Baudrate staat op 9600


Klik ik nu op Groene spiegel ei.

Dan krijg ik de melding:
Er is geen respons van de centrale eenheid van de trein baan.
Wat doe ik fout?

Moet je ook elke keer bij opnieuw opstarten de s88xpressnet liversion software op starten?
Elke keer als ik de computer uit zet ziet die niet automatisch com 4.

Heb al hier rond gekeken en zie dat ik niet de enige ben met het probleem.

mvg Ronald


Download Attachment: Bergbaan.bck
35,47 KB

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 13 okt 2015 12:13:50
Bericht:

Ronald,

Met dit probleem ben je redelijk uniek, maar bij de USB to Serial adapter zit een CD-Rom met daarop de driver voor de adapter, heb je deze gebruikt?
Overigens moet de adapter eenmaalm goed geinstalleerd, zijn comport nummer onthouden.
Gewoon alles volgens de regels der kunst uitvoeren, en dan zal het ook bij jouw net zoals bij vele andere perfect werken.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Ronaldp1
Gereageerd: 13 okt 2015 12:39:51
Bericht:

Ja heb de cd gebruikt.
wel rare handleiding.Je moet het twee keer i stallleren.

mvg ronald


Reageer op auteur: Wim Ros
Gereageerd: 13 okt 2015 13:10:49
Bericht:

Ronald,
Geen idee welke handleidng je bedoeld, maar 1x installeren is meestal voldoende.
Maar bij gebrek aan ervaring zullen dingen nooit in 1x lukken.
Het is een kwestie oefenen oefenen oefenen.
Maar goed met het configuratie programma heb je gewoon verbinding met com4 en dat werkt altijd.
Nu de vraag waarom het niet met koploper werkt, heb je bijvoorbeeld de Multi-Maus zelf wel aangesloten op de Master aansluiting van de 10764? En is de s88XPressNetLI aangesloten op de Slave aansluiting.
Zo niet dan zal het inderdaad niet werken.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Wim Ros
Gereageerd: 13 okt 2015 13:13:01
Bericht:

Beste Ronald,

Maar hier zit jouw fout

Dit scherm laat ik open staan.

Dan start ik koploper op.


Het configuratie programma moet jij afsluiten, er kan altijd maar 1 programma gebruik maken van de comport.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Ronaldp1
Gereageerd: 13 okt 2015 15:55:21
Bericht:

Beste Wim

De S88xpress software sluit ik af dmv op close te tikken.
Multi mause zit in de master aan gesloten(booster is een fleischmann 680801).
MMet de maus kan ik nu ook gewoon de treinen laten rijden met de hand.
In de slave de kabel naar S88xpress.
Dan open ik koploper.
Maar krijg nog steeds de zelfde melding.
Ook al ander kabel naar de S88sd1-n kaart geprobeert.

mvg ronald

Download Attachment: S88sd1.jpg
205,03áKB

Download Attachment: s88xppre.jpg
166,89áKB


Reageer op auteur: Ben
Gereageerd: 13 okt 2015 16:13:51
Bericht:

De patchkabel zit in de verkeerde poort van de S88SD: de pijl moet altijd richting centrale wijzen. Overigens heeft dat niets met het probleem te maken.

Zie wat Wim schrijft: er kan maar 1 programma tegelijk gebruik maken van de COM poort.

Gr, Ben.


Reageer op auteur: Ronaldp1
Gereageerd: 13 okt 2015 16:28:05
Bericht:

Patch kabel om gewisseld.
Sluit nu ook steeds de software van de s88presss.
Maar dat helpt ook niet grrr.

mvg ronald


Reageer op auteur: Wim Ros
Gereageerd: 13 okt 2015 17:26:07
Bericht:

Goed, dan de juiste instellingen opgeven voor het systeem.



Hier Lenz versie op 3.x zetten i.p.v 3.6

Check handmatige locomotieven iedere 1,0 sec op 0,0 sec zetten.

En dan zal het wonder wel geschieden.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Ronaldp1
Gereageerd: 13 okt 2015 17:34:30
Bericht:

Waardes aan gepast.....maar geen wonder.
Wordt er moedeloos van.

Rare is als ik het systeem op start.
En ik ga naar de s88xpress soft ware dan ziet die die niet.
Dan klik ik op com 3
Dan gaat die zoeken.en geeft dan de melding dat die niks vind.
Haal ik dan het kleine stekkertje uit de booster.
En stop het stekkertje er weer in.
En ga ik weer naar de software en klik op com 3 dan leest die wel het goede uit.

mvg ronald

mvg Ronald


Reageer op auteur: Wim Ros
Gereageerd: 13 okt 2015 18:28:21
Bericht:

Ronald,

Wat heeft het configuratie programma er nu mee te maken, dat heb je eenmalig nodig om het aantal bezetmeld contacten in te stellen en daarna alleen nog als je die uitbreid.
En nu is com 4 ineens com 3 geworden? Dus wat is het nu?
Als de USB to Serial zich heeft aangemeld bij de PC dan maakt hij een comport aan en dat blijft altijd dezelfde ook al trek je die eruit.
Maar je hebt de Fleischmann set toch 2de hands aangeschaft, samen met de s88xPressNetli, wie geeft jouw de garantie dat er niet iets defect is? Ik namelijk niet.

Het contact kunnen maken via het configuratie programma staat los van het wel of niet kunnen communiceren met de Maus en met Koploper.
Het configuratie programma praat alleen met de s88xPressNetLI zelf, niet met de Maus.

Groetjes

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Ronaldp1
Gereageerd: 13 okt 2015 18:59:15
Bericht:

Wim

Klopt dat die nu weer op com 3 staat.
Heb de drivers van usb serial verwijderd en computer 1 dag terug gezet.
En daarna alles weer op nieuw ge´nstalleerd.
Daarom staat die nu weer op com 3
Het snoertje van s88xpress naar booster.Is dat gewoon een telefoon kabeltje.
Klop die set was tweedehands.
Ga het even na vragen bij de verkoper als het toen wel werkte,

mvg ronald


Reageer op auteur: Ronaldp1
Gereageerd: 14 okt 2015 11:48:05
Bericht:

Nog verder gegaan met uit spitten.
Zag dit staan in me laptop.
-Ga naar apparaat beheer
-Poorten (com/LPT) ...klik hier op.
-USB serial port(com3)..klik hier met rechter muis op.
-Eigenschappen
-Ga naar poort instellingen.
Hier staat:
Bits per seconden 9600
Data bits: 0
Pariteit: geen
Stop bits: 1
Data transportbesturing:geen

Kloppen deze waardes?

mvg ronald


Reageer op auteur: remunj
Gereageerd: 14 okt 2015 12:52:31
Bericht:

quote:
Oorspronkelijk geplaatst door Ronaldp1
Data bits: 0


Dit lijkt me vrij onwaarschijnlijk.
Geen bits betekend geen data dus zeker fout.
Dat moet 8 zijn.


Reageer op auteur: Ronaldp1
Gereageerd: 14 okt 2015 13:52:57
Bericht:

Na de computer uit en weer aan gezet te hebben staat die mu wel op 8 bits.
Maar nog steeds geen verbinding.

mvg ronald


Reageer op auteur: Wim Ros
Gereageerd: 14 okt 2015 15:12:46
Bericht:

Ronald,

Als je verbinding probeert te maken, blijft dan soms het rode ledje op de s88xPressNetLI aan, of knippert alleen het groene ledje?

Verder zijn de instellingen allemaal goed, en moet je het alleen nog maar zoeken in een defect. Iets werkt er niet zoals het zou moeten.
Maar geef eerst maar even antwoord op bovenstaande vraag.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Ronaldp1
Gereageerd: 14 okt 2015 16:33:35
Bericht:

Wim,

Alleen het onderste groenen lampje knippert.
De midden lampje(ook groen) brand niet.
De rode lamp brand niet.
De rode lamp brand alleen als ik de groene kabel naar de s88sd16-n er niet in doe.

mvg ronald


Reageer op auteur: Wim Ros
Gereageerd: 14 okt 2015 17:49:18
Bericht:

Beste Ronald,

Kan 2 oorzaken hebben, een defect Multi-Maus systeem, of een defecte s88XPressNetLI. Aan het laatste kan ik iets doen. Neem maar even rechtstreeks contact op, via de gewone e-mail.

Mvg
Wim.





Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Ronaldp1
Gereageerd: 17 okt 2015 17:33:58
Bericht:

s88XPressNetLI en patch kabel en USB to Serial adapter.Op gestuurt naar Wim Ros.Vandaag alles weer ontvangen.
Aan gesloten....en alles werkt...oorzaak?????

bedankt Wim

mvg Ronald


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster