Print deze pagina | Sluit het venster

Probleem met herkennen blok

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: http://www.koploperforum.nl/topic.asp?TOPIC_ID=5307
Geprint op: 06 dec 2016

Onderwerp:


Auteur onderwerp: zuyderduyn
Onderwerp: Probleem met herkennen blok
Geplaatst op: 20 sep 2015 18:16:50
Bericht:

Beste Lezers,

Sinds kort een 2e bezetmelder aangesloten. Het gaat om de S88 van Rosoft. Even voor de duidelijkheid. De eerste bezetmelder werkt uitstekend en ik heb de kabel die ik bij de nieuwe heb gekregen in Input Next gestoken en in Output van de nieuwe.

Bij digitale onderdelen die nieuwe bezetmelder nummer 67 gegeven. Het eerste blok aangesloten op ingangen 1 en 2 dus zou ik zeggen 67.1 en 67.2. Nu heb ik het probleem dat een lok die naar blok 8 (eerste blok nieuwe bezetmelder) word gestuurd nooit aankomt, het blok word niet herkend door koploper. Ik heb me aansluitingen en me database doorgenomen maar kan even geen fout ontdekken. Iets over het hoofd gezien?

De treinen krijgen wel gewoon stroom van de bezetmelder aangezien de trein gewoon door rijd op de stroomloze gedeeltes.

(zie bijlage)

Download Attachment: Zomer2015.bck
17,66 KB

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 20 sep 2015 19:21:35
Bericht:

Beste Zuyderduyn,

Zo te lezen maak je gebruik van een s88xPressNetLI en een Multi-Maus.

Nu de hamvraag heb je de s88xPressNetli m.b.v. het configurtaie programma verteld dat hij nu 2 16 bits modules moet lezen en doorgeven, i.p.v. 1 module?

Gok zomaar van niet.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: zuyderduyn
Gereageerd: 20 sep 2015 19:43:14
Bericht:

Goed gegokt Wim. Voor jou natuurlijk logisch maar ik heb er echt niet aan gedacht. Bedankt voor de hulp!!!


Koploperforum Digitale Treinbesturing : http://www.koploperforum.nl/

© EKweb 2006

Sluit venster